Results 1 to 2 of 2
  1.    #1  
    OK, I've searched through the forums but have not seen any answers to this question.

    I have a 700w and have been using a 1GB PNY SD card without any issues for the last year and a half. However, I've now been through about 5 2GB cards (Kingston, PNY and now Sandisk) and have had the same recurring problem with all of them.

    When I insert the SD card into my laptop's reader for the first time, I format the card and then place several files on it (usually MP3's). The files show up in explorer on my laptop, but when I insert the card into the Treo, no files are listed under the Storage Card. Furthermore, when I reinsert the card into my laptop's reader, the files show up, but when I try to open it (again, an MP3), I get an error message telling me that something is corrupt. At that point, the card usually freezes up my computer and is unusable after that.

    I've tried putting the card in the Treo first before the laptop, tried formatting new cards in both FAT and FAT32 and the same problem seems to happen no matter what I do.

    Can anyone tell me what the problem might be? I'm at the end of my rope on this. It seems like something on my Treo is corrupting these cards, but then I have absolutely no problems with my 1GB card when I switch it back and forth between the device and the laptop. Any help is GREATLY appreciated.
  2. #2  
    That definitely sounds like a hardware problem.

    I have used multiple sizes of Sandisk media in my Treo 700w and it has worked perfectly fine with everything up to 2GB (haven't had the ability to test anything higher). I've also tested some PNY cards and they worked fine as well. I am currently using a Sandisk 2GB SD that I grabbed during black Friday sale last November ($27). Take the phone back to Verizon and have them check it out.

    I am also able to quickly pop the SD card into my reader (bought for $9 from Circuit City - its meant for the Xbox 360) and it works on both my MacBook and my PC.

Posting Permissions