Results 1 to 2 of 2
  1. JazJon's Avatar
    48 Posts
    Global Posts
    52 Global Posts
    I have the latest Windows Vista Mobile Device Center installed (the new actviesync replacment) It was working great with my new Treo 750 for a few days. For some reason I can no longer establish a USB connection. Instead of the normal postive sounds (boo beep) you hear three (boo boo boo) when you plug it in. Also, why do you have to push the button on the USB cable before it does anything? My previous non Palm Windows Mobile devices didnt have that.

    boo = low tone
    beep = high tone

    So again, no more boo beep, only a very quick boo-boo-boo. I still get the BEE boo when I unplug it or the phone shuts back off though. Shoot what heck is wrong? My ipaq 6900 had no issues on the same computer for many months.

    I tried reinstalling Mobile Device Center
    I tried a new USB port
    I tried softresetting the Treo

    What else should I check out before I try a hard reset?

    Does anyone else have connection issues?
    The connection issue sucks, because now I cant use PDANet for my USB internet connection as well.

    Any advice?
  2. JazJon's Avatar
    48 Posts
    Global Posts
    52 Global Posts
    I uninstalled PDANet from both windows vista and the treo

    I uninstalled windows mobile device center (and the driver update) via control panel, pograms, remove

    I rebooted windows vista (32 bit by the way)

    I reinstalled windows mobile device center

    I plugged in my treo 750, hit the button on the cord, boo BEEP

    "USB Device Not Recognized One of the USB devices attached to this computer has malfunctioned, and Windows does not recognize it. For assistance in solving this problem, click this message"

    Ok, so my next task will be to test this on another Vista machine to rule out if it's the phone or windows that has the problem. :-/

Posting Permissions