Results 1 to 9 of 9
  1.    #1  
    Hey all - any pointers or help appreciated so I can keep what's left of my hair! Here's the story....

    Recently (earlier this month) moved from a Treo 650 to a Treo 750. PC is running Vista and I installed Windows Mobile Device Center (WMDC). All the Windows software is apparently current. Syncing worked great for about a week, with no drama.

    I have two problems that keep recurring, both of which are eminently annoying :-)

    (1) The partnership keeps disappearing. Sometimes it lasts a few days. Sometimes it lasts a few hours. But it eventually goes away and when I connect the 750 the PC pops up "hey - new device - cool!". Not so cool.

    (and I'm guessing these two are related)

    (2) The majority of the time I try to sync (USB or Bluetooth) the 750 the 750 just complains at me that I have to install ActiveSync on the computer and then connect the device. And then it goes on about Exchange Servers, which are not relevant here.

    I can't get it to connect via USB at all. I can get it to connect via BT, though haven't been able to get it to sync now for a few days. When I try to open WMDC for the device it just says "Error" and nothing else (quite unhelpful!).

    I have rebooted the computer a ton of times and reset the 750 even more. No love.

    I searched the archives here and in the WM Sync forum but came up empty other than beta software, which shouldn't be an issue here.

    Any advice appreciated!

  2.    #2  
    I'm no expert, but what seems to be happening is twofold:

    (A) the partnership is never being fixed/saved/stored.

    (B) the connection between the PC and the 750 drops periodically/frequently.

    So for example:
    - I delete the partnership in WMDC
    - I connect the USB cable
    - WMDC asks if I want to set up a partnership, I do and configure it

    On one occasion, the connection dropped before the configuration status bar got to 100%. On two other occasions, it lasted through the configuration period. In the latter two examples, one attempt to sync after configuration had the connection drop during; and the second seemed to work.

    - In all cases, the connection does get dropped eventually (usually within a few minutes, tops). At some point WMDC pops up again and says it's found a new device and asks if I want to create a partnership.

    I've tried BT and USB. Same deal. The BT connection gets made just fine - it just gets dropped similarly.

    If I leave the USB cable connected it seems as if it'll just keep going through this disconnect-find new pattern.

    Any advice appreciated.

  3.    #3  
    FWIW, this is the kind of useful error reporting I'm getting ;-) .

    Any help, pointers, advice appreciated!

    Attached Images Attached Images
  4. #4  
    I'm using an unlocked Treo 750 with Vista on two computers, one Ultimate and one Business. Not having any issues that you describe. I'm also using two iPaq Pocket PCs on the same computers, one with WM2003 and one with WM5, and no issues there either.

    Phones: Sprint Blackberry Bold 9650, Sprint Blackberry Tour 9630, Nextel Blackberry 8350i Curve (Everything Plus Family Data 1600)

    "When I die bury me deep, put two speakers at my feet, a pair of ear phones on my head, and always play The Grateful Dead."
  5. #5  
    Im using an unlocked 750v on Rogers and sync with Vista Home Premium. I get the feeling that there is something screwy with your partnerships. So, I might suggest that you do a hard reset of the 750 and then set it up again and it should be fine.
    PDA Lineage: Sharp Wizard, PalmVx, Tungsten, Treo 650, Treo 750v
  6.    #6  
    thanks guys - the hard reset seems to have fixed it all up (fingers crossed).

  7. #7  
    Question, I am trying to set up this on my new vista computer and can't get it working with blutooth. Do I have to set it up with the USB cable the 1st time?

  8.    #8  
    no. i did my first sync (twice) via bluetooth.

  9. #9  
    I am new to the thread. where can I buy an unlocked 750? I am currently a member of cincular with a ASync A707 trying to move to a 750. Any help would be appreciated it?

Posting Permissions