Results 1 to 10 of 10
  1.    #1  
    I have a pop 3 email account set up on my phone. I receive email fine but if I try to use it to send an email or reply to one, I get an error after sending it that says the address is not valid. any ideas of what could be wrong? Thanks
  2. #2  
    This sounds like your SMTP mail is not set up correctly. Check to make sure you have the right info in that area.
  3.    #3  
    its filled out correctly in the smtp server line. I just cant figure out which other settings it could be
  4.    #4  
    just checked the smtp line again and its correct. This is the exact error that im getting:

    Your message 'RE: hello' was not sent and has been moved to the Drafts folder.

    The following recipients are invalid:

  5. Kr3st's Avatar
    123 Posts
    Global Posts
    130 Global Posts
    make sure you dont have a domain name in there for the outgoing mail... leave the domain line blank... thats what made mine finally work cause i kept putting gmail in there and it never worked so i just left it blank and it works great now!
  6.    #6  
    finally figured it out
  7. Kr3st's Avatar
    123 Posts
    Global Posts
    130 Global Posts
    what was it that worked for you?
  8.    #8  
    I finally figured out that road runner won't let you send outgoing mail from a remote source like a treo... so I have to use the alltel outgoing server to send my mail
  9. GlenHowie's Avatar
    2 Posts
    Global Posts
    4 Global Posts
    I think I have the same problem with Godaddy. they say I can specify an alternate port, but nothing seems to work. (POP works fine)
  10. #10  
    I use the Road Runner service, as well. "alltel..." is that another company that'll provide an SMTP? Or, is there some type of service that I can use their SMTP (for free) to reply or send out email from my POP3?

Posting Permissions