Page 1 of 2 12 LastLast
Results 1 to 20 of 27
  1.    #1  
    Hi all -

    Suddenly my treo BT sync started hanging on the below screen, and I switched over to a USB sync to find same result. I've now completely rebuilt the PC, killed off partnerships quite a few times, and deselected all items to sync. Have soft reset multiple times but no hard reset. I sync no problem against work PC (BT and USB).....problem is just home PC.

    Any ideas??

  2. #2  
    I am having the exact same problem. It just started doing this. I have read that I need to empty the Windows/temp folder but unfortunately, my Treo seems to be missing this folder for some reason. I have tried everything excpet throwing it against the wall and a hard reset. Can you check to see if you have the Windows/temp folder or if you are missing it also.
  3. #3  
    Okay, now I have done a hard reset and it still doesn't freaking work. All that is left is to throw this piece of **** at the wall.
  4. #4  
    What version of Activesync are you both using?
  5. #5  
  6. #6  
    I have also tried reverting back to 4.2, I have uninstalled 4.5 several times and reinstalled. Nothing works. Just spent 45 minutes waiting for someone at Sprint Tech help to answer but I guess I called on their lunch hour.
  7.    #7  
    I wiped out everything in c:\windows\temp, however a single (locked) folder and file came back. Same sync issue.

    I've tried this with both 4.2 and 4.5 - currently I'm at 4.5.

    Interesting that a hard reset didn't do the trick, and it's weird that I can sync w/ my secondary PC no prob. Wonder if one of the new MS patches maybe disrupted something? Suppose I can try a bare unpatched XP SP2 build to see if that's any different.

    This is very annoying indeed - I thought I had finally gotten past all of my Treo issues and had experienced a flawless dual sync ability for almost 2 weeks....until this hit.

    amhernan3 - I'll be curious on what you find out from Sprint, please keep us posted. I'll post any further test results as well.
  8. #8  
    Skoehler-Do you have the Windows/temp folder on your phone? I also wiped everything out of the Temp folder on my PC and had the same file come say it can't be deleted. It is some file with AS. But on the Palm website, this is what I found.

    ActiveSync process takes a very long time, or appears to freeze at 'Looking for changes' on desktop PC

    This article can help you if you are experiencing either of these symptoms:

    Your Treo 700w smartphone "Looks for changes" or runs "Synchronizing" for a long time
    ActiveSync takes an extremely long time to complete
    We will tell you how to delete files in your Windows Temp directory that are clogging the ActiveSync process. The entire process may occupy your smartphone for as long as 30 to 60 minutes, but only requires about 5 minutes of effort on your part.

    First, disconnect your smartphone from your desktop PC (detach the ActiveSync cable). Connect only the charging cable to your smartphone.

    Press Start . Select Programs, then select File Explorer.

    From the Show menu in the upper left, select My Device.

    Scroll down to the Windows folder and tap to open it.

    Scroll down to Temp and open the folder

    In the Temp folder, press Menu. Choose Edit, then Select All.

    Press Menu, and choose Delete.

    You will see a confirmation dialog. Before you select Yes, make sure:

    You won't need to use your smartphone for the next 30 to 60 minutes
    Your smartphone is attached to the charging cable but not the ActiveSync cable.
    Depending on the number of files you have in the Temp folder, the process may take less time. In our testing, it took approximately 30 minutes to delete 1,800 files; it took approximately 60 minutes to delete 3,500 files.

    Wait for your smartphone to finish deleting the files (up to 60 minutes or more). While this is happening, you'll see this screen.

    When you see an empty Temp folder, the process is finished. You may resume using your smartphone as usual.

    So they are saying to delete the temp folder on your phone also. But I don't have a temp fold there in Windows, just a temporary internet folder. I was wondering if you do.
  9. #9  
    At the Palm link they have a picture walk through that shows you what you should see
  10. #10  
    After my hard reset, I tried to find the folder and it wasn't there and I also tried to sync before I restored my phone and it wouldn't work. I know I have recently received several MS updates. I wonder if they are the culprit and a restore to a previous state on the CP would change things because I have uninstalled and reinstalled AS so I don't think that is it, and now I have hard reset the 700 and tried syncing in its original state so I don't think that is it. Only think left is an isue with the CP.
  11.    #11  
    I have Windows\temp on my Treo - but nothing in there. So that Palm KB doesn't seem to applicable, as that seems to blame a lag on too many files in that folder.

    In my case - I can leave treo to sync overnight, and it's still sitting there clocking on the screen below in the morning.
  12. #12  
    I wonder why I don't have a windows/temp folder. memmaid says that it cleans it but I can't locate it on my phone, even after the hard reset. keep me posted on what u try b/c it sounds like we have the same issue
  13.    #13  
    Will do - will probably snap an image of home machine for backup purposes, and try a real basic XP SP2 load w/ no additional updates or apps other than activecyn 4.5 and 4.2 to see result.

    This will at least tell me if it's an MS update or some other app on the machine. Given that you've unsuccessfully tried the hard reset and I have no issues here at work, I'm hopeful this test will work.......then it's a matter of trial and error to see what update/app breaks activesync.

    Stay tuned......
  14. #14  
    how do u get just the basic XP w/out the updates? my knowledge on how to manipulate the CP is very limited, so if u could explain it in simple/stupid terms that would really help
  15.    #15  
    I'll basically backup my home machine via an imaging application (i.e. ghost or rdeploy) so I can put my home machine back to it's "loaded" state.

    I'll then wipe the partition using partition magic and boot up with a Windows XP SP2 (slipstreamed) CD. This will install bare bones XP SP2 on the machine. I'll then disable automatic updates on the PC (right click My Computer -> Properties -> Automatic Updates tab), and at that point load up ActiveSync 4.5 and try a test sync.
  16. #16  
    wow, I think i'll wait to see how ur's goes before I try something like that. Good luck. let me know how it works out
  17.    #17  
    Looks like I had a bad hard drive on home machine. I ran Win XP install and it was hung up on 53% formatting drive to NTFS partition. I ran a toshiba drive analysis util against it, and it was showing up as a bad drive. Have another drive kicking around, and gonna try restore of loaded image to it and reattempt resync under normal conditions (all patched, apps loaded, etc.).

    Would make sense on hanging ActiveSync if drive was bad and/or files corrupted. May not hurt for you to try to find manufacturer of your hard drive and download their drive analysis tool (each vendor usually had their own downloadable tool in support section of their website).

    I'll post on what I find once I've swapped everything around....
    Last edited by skoehler; 04/13/2007 at 11:26 PM. Reason: Addition
  18. #18  
    I'll try to figure that out and try it and see what comes up. Before that, I am going to try a System Restore to a point a few day back to see if one of the updates I downloaded caused this. I'll let you know what happens.
  19. #19  
    Man I hope you get this before you go through all that work. I finally got my phone to sync. I had to do a system restore to last Monday. I had a couple of updates from Microsoft or something this past week and that is what was keeping my AS from working. Hopefully you can try this before you do what you were going to try to see if this works b/c it took about 10 minutes to system restore and sync my phone. After about 15hrs total working on this and 10 minutes to do the fix. Gotta love it!!!!
  20. #20  
    Quote Originally Posted by skoehler View Post
    Hi all -

    Suddenly my treo BT sync started hanging on the below screen, and I switched over to a USB sync to find same result. I've now completely rebuilt the PC, killed off partnerships quite a few times, and deselected all items to sync. Have soft reset multiple times but no hard reset. I sync no problem against work PC (BT and USB).....problem is just home PC.

    Any ideas??

    The clearing of files from the temp folder does not apply to the 700WX from Sprint; I believe this method to empty temporary files was written for the 700W from Verizon.

    In any case, I have experienced the exact same issue on my Sprint Treo 700WX in term of ActiveSync connection. Through close observation of the connection behavior of the ActiveSync "round & green" arrows on the laptop, and how quickly the EVDO arrows were changed (from 2 opposite-pointing arrows to "circle" spining arrows) on the device, I have discovered an approach which ActiveSync will work every time when my Treo 700WX is connected to the ActiveSync on my laptop.

    All I need to do is to turn the phone off (both EVDO and phone off) before connecting the ActiveSync USB cable. This works every time so far. If I were to leave the phone and EVDO on, and connect to the ActiveSync on my laptop, I will have less than 30% chance to get ActiveSync connected successfully.

    I noticed whenever ActiveSync (or during a phone call) is connected, EVDO connection will be temporarily "disconnected" showing only the EV icon, but EVDO will be re-connected right away as soon as ActiveSync or phone call is ended.

    This can be observed upon removal of the ActiveSync cable after a successful ActiveSync connection. The device EVDO will start re-connecting back to the network right away upon leaving ActiveSync. So the opposite is true, that is, the very first thing the device must do is to stop EVDO connection and start connecting to ActiveSync when the ActiveSync cable is connected. The failure starts because EVDO cannot be disconnected fast enough for ActiveSync to begin its connection when the ActiveSync cable is connected.

    In my case, because of some unresolved issues, my on/off cycle time to have the device turned off/on for both the phone and EVDO has been getting much longer than when the device was purchased new; it now takes more than 2-3 minutes to either turn on or off through the wireless manager, and because of such delay, ActiveSync will fail while waiting for the 2-3 minutes delay for EVDO to be disconnected while ActiveSync is trying to get connected right away.

    So for those of us having "unable to connect" ActiveSync issue, does your device take longer and longer time to cycle phone/EVDO either on or off?

    Let me know if this helps.

    SF, CA

    Re-edit on April 14, 2007 - After posting to the above thread, I continue on with my search about the ActiveSync and how it might have been related to my long phone on/off cycle delay. Finally I came across a post at And now my AS and long on/off delay issues were resolved, I would like to share with others what I have done at,p,41648.html#41648.
    Last edited by Antonc; 04/14/2007 at 05:32 PM. Reason: Issue resolved...
Page 1 of 2 12 LastLast

Posting Permissions