Page 2 of 2 FirstFirst 12
Results 21 to 27 of 27
  1.    #21  
    Hey Tony -

    Thanks for the response and suggestion. I do actually have a 700W - I tried shutting off the phone and not connected to EVDO for both these tests:

    Have Contacts, Tasks, and Files set to sync. Phone/BT turned off. Connect to Work Laptop via USB cable, green circle on Treo almost immediately begins spinning, then Laptop's green arrows start spinning, then little arrows on top of treo (that normally face opposite one another) begin that sequence.

    That all syncs fine.

    I then connect my Home Laptop via USB cable (same cable). The same sequence of arrow movement/change/timing occurs, with one exception - the little arrows on top of Treo flash over to a circle for maybe a second at most and revert right back to horizontally opposite.....while ActiveSync on the laptop sits there clocking away as displayed in screen shot at top of post.

    Any other thoughts?

    Also to note, it wasn't a bad hard drive - as I have same issue after I transferred over image to a different drive. I've disabled all AntiVirus/Firewall software, and pretty much any service I didn't need for the test as well. Gonna try a bare XP build again (never finished original attempt due to bad drive).
  2.    #22  
    Sync works against bare XP SP2 - so now to start adding in patches and apps one by one to see what happens.
  3. #23  
    skoehler, did you try just a system restore? That is what worked for me. Although after I did that, I receieved more updates from MS and dowloaded them so we'll have to see if I have the same issue again.
  4.    #24  
    No - I have System Restore turned off.

    However, I found my problem - Antivirus, even though I had it all disabled, something was hosing up ActiveSync. I removed it, and presto!

    Using a trial version of different program and all works well. So you may wanna consider uninstalling any firewall/AV software temporarily to see if that changes anything.
  5. #25  
    What Antivirus program are you using. I use Bitdefender and that wasn't the problem for me, but there is another guy on one of my threads having the same problem as we did so his problem may be the same as yours if you are both using the same antivirus.
  6.    #26  
    Yep - Bitdefender was the prob for me. Even with everything stopped/disabled, it was still doing something. As soon as I removed it, all was well.
  7. #27  
    In case you haven't found the patch, it can be downloaded here:
Page 2 of 2 FirstFirst 12

Posting Permissions