Results 1 to 9 of 9
  1.    #1  
    Like just about everyone else, my AS was working. Then all of a sudden it won't sync. I get past the "looking for changes" to it actually "synchronizing" but it won't actually sync. I have let it run for about 30 minutes and nothing. It bars showing sync completion that come up next to calendar, email, tasks, etc. doesn't come up. I have deleted everything in my Windows Temp folder, have gone in to the Firewall to give access to everything that needs access and even turned it off. I have removed AS 4.5 and reinstalled it twice and even reverted back to 4.2 that came with my disk. I have deleted partnerships and reinstated the partnership. Still nothing. Someone please help before I throw this thing through the wall!!
  2. #2  
    try switching to serial usb on your device by going to usb switch.
  3.    #3  
    Where is USB switch. I tried to switch connection type in ActiveSync but the only option I have is USB
  4.    #4  
    Okay, I found USB Switch and switched and still the same thing. AS just keeps saying Synchronizing but not actually doing anything. I can sync Quicken through the manual sync button but nothing on AS
  5.    #5  
    I have found several responses in here that state that I need to delete the contents of my Windows/Temp folder contents. I don't have a Windows/Temp folder.
  6. #6  
    I wonder if you ever found a fix? My problem is exactly the same & I followed the same steps - soft & hard resets, deleting temp folders, removing AS 4.5 & going back to 4.2, removing Outlook 2007 & going back to 2003.

    Nothing is working but it was find before. Not sure how to get my Treo synced again with Outlook.
  7.    #7  
    Sorry, I had been posting my updates in another thread. Yeah I found a fix. The problem was an update from Microsoft. So I used System Restore on Windows XP to restore my system to lwhat it was last Monday, before I installed the updates and I was able to complete a sync. Unfortunately, after I did the sync, I downloaded more updates from MS. I haven't tried syncing again to see if I have the problem again but if I do the I will just restore my system to last Mon again. Hope this helps
  8.    #8  
    Here is the other thread I with the same problem. Another guy was having the same prob but found a different solution.
  9. #9  
    Thanks so much! In between threads, I discovered that for me the problem was Bitdefender. They had run some type of update on 4/10 which is exactly when I could no longer complete sync. I contacted their live chat and had them provide me with a fix to change the last update & everything worked fine again!

Posting Permissions