Results 1 to 7 of 7
  1. bg1260's Avatar
    129 Posts
    Global Posts
    132 Global Posts
    I have been accessing my Gmail account throught the web on my 750.
    I tried to download Gmails app for the mobile platform but couldn't get it to work. I didn't try terribly hard at that point.
    Suddenly the other day when I access it through the web I can retrieve and see the emails and even pen a response but the send button on the interface does nothing. A soft reset did no good and neither did waiting a few days.
    I saw the thread on setting it up as a POP account and did that.

    Anyone else experiencing this browser failure? In gmail or elsewhwere?

    How would the mobliel client if I could get it to work differ from the POP3?

  2. Kr3st's Avatar
    123 Posts
    Global Posts
    130 Global Posts
    read this thread here i helped a guy setup the gmail app on his 750 thru a java midlet emulator.
  3. bg1260's Avatar
    129 Posts
    Global Posts
    132 Global Posts
    Went ahead and set it up pop3. It worked but the emails disappear as mentioned in the other post
    I went ahead and installed the gmail app using the midlet mentioned and it seemed to work fine
    Now my sounds and notifications are going out reguarly. I can heard a crackle just as it happens.
  4. #4  
    I have it set up as Pop3, and after I view the e-mail after a while its gone, and no where to be found.
  5. #5  
    I found out through a google search a little while back that the trick with gmail and pop3 on WM is to change the User Name to "" - it's a wierd issue with gmail's POP3 in combination with WM, but adding the "recent:" in front of the user name seems to do the trick to keep messages from disappearing on the next download cycle. Can't find the link right now to the info, but I know it works for me...Hope this helps some of you...

    Update - this issue only seems to happen when you download the full message instead of just the headers - see this link:

    Also, here's the info from Google about "recent:" -
    Last edited by StupidFlanders; 04/13/2007 at 01:18 PM.
  6. bg1260's Avatar
    129 Posts
    Global Posts
    132 Global Posts
    Thanks StupidFlanders!
    I tried this solution this AM and haven't lost an emails as of yet!
    Still can't get the web version working even though it used to.
    I'll try a hard reset and see if that works. I'm just lazy and don't want to wait to resync all my info...around 25 minutes!
  7. maevro's Avatar
    120 Posts
    Global Posts
    121 Global Posts
    funny that I don't have my user name as merosenfeld@gmail but just merosenfeld and I have always gotten my emails.

    Anyway, I just did recent:merosenfeld and it worked, so thanks!

    I have a personal email account that is set up through POP3 and I am going to try the same thing with that and hope it works too.
    Palm 650 > Nokis 6682 > HTC 8125 > Nokia e62 > BB Pearl > Samsung Blackjack > HTC 8525 > Treo 750 & HTC Trinity

Posting Permissions