Results 1 to 4 of 4
  1.    #1  
    I made the jump from 600 to 750V, and as it is a holiday in the UK today, thought I would take the opportunity to fire the 750 up.

    Downloaded the CD onto the PC fine, but the partnership does not always recognise each other - sometimes it shows 'connected', others nothing at all and sometimes it shows 'connecting' and then times out asking if I want to troubleshoot. I say yes, but it returns that all is OK!

    When it shows 'connected' I cannot synch - the facility just will not respond.

    I am doing this through USB cable and have everything else turned off. I cannot call a help desk, but wondered if (as I am sure it is) I am missing something basic - is this a typical start up problem? I have done a search here and no one has highlighted similar...

    Help appreciated!
  2. #2  
    You may either have a faulty cable or faulty connector on the Palm. I would suggest taking it back and hopefully getting it exchanged if you can. Mine synchronizes without a problem.
  3.    #3  
    Thanks - I am reaching the same conclusion! I have tried everything recommended in the WM actions, even disconnecting the firewall, and still no result! I shall contact supplier tomorrow.
    Something is trying to do its job, as every ten minutes or so, a window pops up telling me there are ActiveSync connection problems (I love computer logic..)

    I am not sure that I am going to get on with the 750 though. I did like the 600 so much - if only Palm would have upgraded the camera and screen, I'd not have swapped!

  4.    #4  
    Sorted it. Turns out it was the Sprite Backup that I installed along with ActiveSync...
    As soon as I removed it, things sped along without hitch!

Posting Permissions