Results 1 to 6 of 6
  1.    #1  
    What happened was that I sent myself an email of bluegrey.tsk then "saved as" and saved to my storage card.
    I tried it in the today setting and it didnt show up at all, it reverted back to the default screen-

    Then I tried sending myself another email but noticed the treo has stopped polling the comcast account. I manually chose menu, send/receive and it immediately says "finished" in the status bar instead of "connecting, receiving, finisihed".


    So I tried deleting the bluegrey.tsk, and a soft reset. it STILL won't poll my comcast account.

    What happened?? helllpppp please

    EDITED: I tried my other pop (hotmail) and it polled and got through just fine. weird. but not comcast.
  2.    #2  
    Event viewer says

    Send/receive event
    Status user_abort
    operation cancelled
    duration(secs) 1

    So there is something that has happened that is "cancelling" every send/receive- can someone tell me what this is?

    In my hotmail account, the menu- options- settings are exactly the same as comcast.
  3.    #3  
    while fiddling around with the explorer, i hit the xpress and it tried to reinstall xpress- which probably "screwed" up the settings and such.

    SO I am now trying to remove program(xpress) and do a clean reinstall. fun fun.

    just be careful of which files you click on in explorer.... stay tuned...
  4.    #4  
    Clean install worked... THE second time! (the first try of reinstalling didnt work, and it locked up on me while searching for account). Second removal and reinstall worked and its back up and running now.

    Dang, that was scary. what a learning curve..
  5. #5  
    Hi. I am just posting so that you don't have a long, drawn-out conversation with yourself
    Treo 750 - Cingular/ATT
  6.    #6  

    THat brings up a good question... after someone posts a question and its answered- can he/she delete its own post?

Posting Permissions