Results 1 to 6 of 6
  1.    #1  
    I just discovered that the handwritting tool is pretty neat- (A LOT BETTER THAN the palm 3 I once tried)-

    But in word, it only does one letter at a time. I would LOVE to know if there is a way to enable it to do words at a time?

    Or is there a freeware that allows this?

    I'm Deaf so this is a huge tool for me if I can get this to work!
  2.    #2  
    ...silence.... assuming that there are nothing out there that matches what I want?

    How about where I can program the "directory" to add words?
    (i.e. when i start typing morn... and morning comes up) I'd like to add a few words to that feature.
    I.e. so when I type "GM" it will come up as good morning!
  3. GMJeff's Avatar
    66 Posts
    Global Posts
    1,020 Global Posts
    It sounds like you are using the letter recognizer, it is like Palm's graffiti, one letter at a time. I was actually pretty fast at graffiti when I had my handspring years ago.

    Transcriber is the handwriting recognition program that is included with Windows Mobile PocketPC edition. Even though this is the OS version on the 750, Palm or Cingular decided to remove it from the ROM. It is downloadable, though, as an add on. Version 1.51 can be found here:

    It says it is for PocketPC 2002, but it should work on WM5.
  4.    #4  
    I tried it and depiste the instructions being in german, it turned out to work rather well. Within minutes, I was already writing and getting 95% accuracy rates. im impressed! THANKS!!
  5. #5 know that the treo has a keyboard

    If you prefer writing on the screen/stylus input, maybe you should look into an HTC Trinity?
  6.    #6  
    therr are times where I happen to have the syllus out.
    typing still is faster tho. but I like having options.
    sometimes its in a handmade crale at work and I don't want to move it out(reception is spotty in areas) so I often scribble on it for fun.

    but its the annoying "no network" popups tha will prevent the treo from polling my comcat email unless its cleared. any way I can turn that off? I tried the sound,notification thing to no luck.

Posting Permissions