Results 1 to 7 of 7
  1.    #1  
    It's stopped working! Noooo

    I can get absolutely no signal reception on my Treo 750. I have tried different networks, different sim cards and different locations.

    The last thing I did was an SPB backup, it did a soft reset. Now I can't remember if it what precisely after that reset things stopped working but I think that may have something to do with it.

    Anyhow, I purchased this phone of eBay (its a Cingular Treo 750). I purchased it brand new, and unlocked. I was thinking that maybe something has happened to the "lock" part... and that it has re-locked it self possibly?

    So that is what I am hoping for because if it dont work I am totally screwed.

    THE QUESTION IS... HOW CAN I CHECK IF THE PHONE IS LOCKED OR UNLOCKED? I cant find any references on the device!
  2. webdave's Avatar
    369 Posts
    Global Posts
    755 Global Posts
    First try a hard reset.

    To see if the phone is unlocked put a non-Cingular SIM in it. If it prompts for an unlock code it is still locked to Cingular.
  3.    #3  
    I have done 5 hard resets!

    I am in Australia so I only have foreign sim cards with me

    None of it seems to be working

    This is really really bad now because I am getting no request to enter an unlock code!

    I think I am going to cry
  4.    #4  
    yup im crying
  5.    #5  
    Yep definately screwed people have some compassion .. $600 down the drain

    It has to be a software problem because it worked fine for a few days. Only apps installed was sling player, spb mobile shell, spb mobile backup and google maps.

    Maybe if someone can hook me up with a last Cingular ROM I can reflash the whole thing? Maybe it would help
  6. #6  
    I don't really know how to extract a ROM image. Not sure if this would help, but maybe calling Cingular from Australia or Palm for technical support. If you have the receipt for it, it may still be under the manufacturer waranty.
  7. #7  
    Quote Originally Posted by cam05 View Post
    yup im crying
    Chin up -- it isn't the end necessarily. I was vacationing in February and suddenly, without warning and with nothing changed, my Treo couldn't find the Cingular network ... It would try for a long time and occasionally would find it with very low signal and then die out. My wife's Treo worked just fine. (I considered doing awful things, of course...) I phoned Cingular and they were veyr nice about it, offering to replace the unit etc.

    I then tried this:

    (1) Soft reset
    (2) Turn off phone
    (3) Take out battery
    (4) Leave battery out for 15 minutes
    (5) Reinsert battery and power on phone

    All was well with me. Try it ...

Posting Permissions