Results 1 to 2 of 2
  1.    #1  
    Over the past three months I've had a few minor problems with the "Storage Card2" bug (as I'm sure many of you have), but I've always been able to work around it. This past weekend however took the cake.

    I was out of town for the weekend, depending on my Treo for navigation, communication, and recreation when the "Storage Card2" bug hit with a vengence. I spent well over an hour trying all the tricks I could think of to get my Treo to properly recognize my miniSD card but with no success. So there I was, many many miles from home without several of my valuable and trusted tools.

    Finally in a fit of rage, whilst trying to decide upon which wall I would hurl this evil device, I was reminded of that old saying "If you can't beat em join em". So upon arriving back at home I promptly re-installed all of the apps and data that I normally place on my storage card to "Storage Card2".

    Now, I'm not claiming the ultimate victory over this bug, but so far so good.

    Has anyone else tried this stradegy? Is there any fault in my logic?

    I'd appreciate any thoughts...

  2. #2  
    Actually I have tried many many fixes and with many of them I have said alright I beat it. And to my horror it has come back.

    I have tried straight registry edits, Tweak programs, etc. My last finding are as follows:

    01. Do not redirect the IE Cashe to the storoage card, this seems to be the biggest cause.

    02. The second biggest cause is the email redirect to the storoage card. I receive lots of email and this forces the wm os to create the storage card 2 issue.

    03. Redirecting the email attachments have been very successful for me as they take up the bulk of room vs. the very small emails. Also the attachments redirection to the storage card do not seem to force the storage card 2 issue. My attachments are about 35 mb of data.

    04. Warning when the Treo drops its connection with the storage card you will not be able to access or save attcahments until you reset.

    I hope this helps.


Posting Permissions