Page 24 of 34 FirstFirst ... 141920212223242526272829 ... LastLast
Results 461 to 480 of 671
  1. #461  
    Quote Originally Posted by Freak4Dell View Post
    Thanks, I was just coming back to this thread to post I found the answer also... I found it here just in case anyone was wondering the same thing:

    It's a single file named PalmMsgV001 located in the \Windows folder.

    Thanks again!
  2. #462  
    Quote Originally Posted by FredLobster View Post
    So yeah, I'm having the same problem. I've searched this thread but nothing helps so far. Where the heck is my Palm Messaging folder? I downloaded the cab file to the main memory and it's no where to be found.

    I have a Verizon 700WX if that means anything.

    Thanks for the help.
    So I'm searching through threads and I still can't find an answer on this one. Reading through the instructions this should be an easy install. I feel like such a dork for getting caught up on this little problem.
  3. #463  
    Are you sure you did it right?

    First you install the cab, and then you delete the poutlook, then soft reset, then move the files from Palm Messaging to your Windows folder.

    The Palm Messaging folder should be in your program files folder after you install the cab.
  4. #464  
    Yup, I double checked my work and I'm stuck because I don't have a Palm Messaging folder under program files. All I have is:

    Handango InHand
    Resco Explorer
    Resco Today Plugin
    Windows Media Player

    I installed the cab file to the main memory.

    I have two text message sections on my today screen and one of them appears to be the program I'm trying to install.

    Thanks for looking into this. I really appreciate the help.
  5. #465  
  6. #466  
    Heck yeah! I got frustrated enough to uninstall it and do a complete reinstall and wouldn't you know it... the Pal Messaging folder showed up the second time around. Seems to work like a charm.
  7. #467  
    Hey Everyone,

    I installed Cody's "hack" and everything seems to be installed correctly. Only issue I seem to be having so far is when I want to send a picture or video via MMS, it's telling me:


    I closed all the open programs and did the following steps in an attempt to re-send the picture I was trying to send:

    1. Went to PICTURES / MESSAGING.

    2. Found picture I wanted to send and tapped and help it till the SEND option popped up.

    3. It gives me the option to SELECT AND ACCOUNT. The accounts available are: OUTLOOK EMAIL, My GMAIL account, My hotmail account, and MMS. SMS is faded and not an option account.

    4. I click on MMS.

    5. I input a phone number of a cellphone I want to send it to, area code first.

    6. I hit SEND and I get the error message listed above.

    The message size is listed as 68k.

    When I go into my device's memory I have the following:


    Total: 62.92MB
    In Use: 53.42MB
    Free: 9.50MB


    Total: 57.45MB
    In Use: 17.16MB
    FREE: 40.29

    Am I doing anything wrong?

    Should the SMS option be available to be selected or should it be shaded out like it is?

    Any and all help is appreciated.

  8. #468  
    Sorry, the mms feature of the threaded sms app only works on Cingular(um ATT) phones. You will want to remove the mms you created from the out box or you will continue to receive out of memory errors when it retries.

    Read the end of the original post for more details on other mms options.
  9. #469  
    Thanks for the reply hannip,

    I have the Sprint Treo 700wx and all I really want to be able to do is send Pictures and Videos via SMS or MMS...not really sure what the difference in the two are. I just know that Sprint / Treo has locked out the capability to accomplish sending pictures and videos via text messaging and I would like to be able to re-enable it on my device.

    Can what I am looking for be accomplished?

    I thought I was on the right track finding this thread and following the instructions step-by-step.

    Then I read your reply advising that it's not possible. Am I to assume that I can't accomplish this JUST via MMS? Or can it indeed be done via SMS?

    I am a bit confused.

    I poked through most of the pages of the thread and apparently can't seem to find what I am looking for.

    Any chance you can point me to a more specific area of the thread or show me where I can find the info I am looking for?

    Sorry if this is a redundant question.

    Thanks for any help you can provide.
  10. #470  
    From the original post.

    "update.... the mms option in this app will not work no matter what you do. since there has been so much confusion about this i have included a link to the mms app. this will not enable the mms on the threaded sms app. you will have a different mms option in your messaging. for a better understanding of this here is a link to ppcgeeks. thay have a nice site, but requires registering to see the downloads. please do not post questions reguarding the mms app here. post problems on there site. the only reason i am posting this here is to avoid mixing the two."

    The link to ppcgeeks takes you directly to a thread that has an installer for mms. You will need to sign in to see the download.

    Here is the link.
  11. nparrott's Avatar
    1 Posts
    Global Posts
    3 Global Posts
    I have a Sprint Mogul... Installed up to the step where moving files from the Palm messaging folder. That folder is not in my Program files... and Yes I did install the Threaded App with the SMS Softkey... HELP!!!
  12. #472  
    I installed this and it works great. My only problem is now for some reason my Today Page is screwed up..for some reason it won't let me put all the various notification areas in the order that I want them. It has my Inbox for email at the very bottom of my today list and won't let me move it. The settings move like they should but when I try to apply them it acts like it is working but....nothing. Any help would be appreciated.
  13. #473  
    pastortroy, it sounds like you have some today plugin order numbers set the same. This confuses WM. Use a registry editor to fix the dups order numbers. The today plugin registry entries are under HKLM\Software\Microsoft\Today\Items
  14. #474  
    thank you so much!!! i figured it out and all is good now
  15. knahledge's Avatar
    9 Posts
    Global Posts
    14 Global Posts
    So i used to have the hack on my phone and now i've upgraded to the wm6 version of the sms. but now for some reason every time i reset my phne i'm getting text messages back from february coming in. its very annoying, any idea whats causing this and how to fix it?
  16. #476  
    Please discover why this is happening, it is very annoying to say the least. and it brings up a ton of messages from a long ways back. When I installed the Threader, i did delete all the messages in my phone from all the available folders.
    Please tell me how to fix this.

    :::*EDIT*::: It was TreoAlerts causing a conflict between sms threading & treoalerts I uninstalled Treoalerts 8 aand it works just fine now after a soft reset. I wish it didnt conflict I really like treoalerts I need an alert app that will work flawlessly any ideas?
    Last edited by GarrinChilers; 08/13/2007 at 01:23 PM. Reason: fixed issue
  17. #477  
    I know the first post mentions not to ask questions about mms in this thread...

    but... I really need some help here.

    My original ArcSoft MMS doesn't work anymore after I installed the Palm Threaded SMS. I tried deleting the Sprint Server in the ArcSoft settings and putting it back in, but still no luck... The picture messages do actually send out. I get a "Message Sent" notification, but my friends never receive the messages.

    Any suggestions? Registry keys to verify? Anything?

    Thank you.
  18. #478  
    For those getting old sms messages after installing the WM6 threaded sms, this is happening because you didn't delete all of your old text messages from poutlook before you installed it. Uninstall, delete all the poutlook text messages and reinstall to fix it.
  19. #479  
    Using an HTC Mogul (WM6) - all I did was install the WM6_threaded cab, restarted (after prompting), and it works with no other edits required, it seems.

    Just wanted to post this to make sure I'm not missing something, and to make it clear for other Mogul users how easy it is...

    Thanks to all (specifically hannip and cody) - great app, great thread, great info...
  20. #480  
    Will these files and steps work for WM5 also?

Posting Permissions