Results 1 to 3 of 3
  1.    #1  
    Hi, I have tried the terminal services software that came on my 700wx and it does not connect. My sys admin thinks it is because it is not 128 bit encryption. Has anyone found a 128 bit program that they are running?

  2. #2  
    Your problem MIGHT be that it is a nonstandard port that your remote desktop is using to listen for connections. Most windows machines use port 3389 or 3390 as that is the standard remote desktop protocol port. For security purposes, smart people configure it to use a different port by changing a key in the registry. To connect to a remote machine configured on a nonstandard port using terminal services app on a PPC you have to make registry changes on the ppc to use the correct port. I basically made two terminal service profiles on my 700wx; one that is the standard using 3389 and the other so I can connect to my home pc using the nonstandard port I set it at. It's a shame they didn't create the windows mobile terminal services app to allow input for a specific port. Like with winxp remote desktop app, you can type in to specify port. You can't do that on PPC so you have to hack registry.
  3. #3  
    Actually there is a program below that I gave the link for which does it for you without going into the registry. Worked great on my bosses 8525.,gu...669f04b94.aspx

Posting Permissions