Results 1 to 4 of 4
  1.    #1  
    Hi there, have been a long time reader of TC, but never posted. Lots of great information.

    I just moved from a Treo 600 to the 750v. So far have not had too many problems, connected activesync 4.5 and it was able to synchronize all my contacts and calendar. However, I know that activesync also allows you to connect to internet explorer while you are connected. I have tried it both with the USB cable and bluetooth, and while Activesync is connected, I still cannot get IE to work. I get the error that it Cannot connect with current network settings. But when I go into settings, it just asks you to setup a data connection such as a ISP connection. Can anyone help?

  2.    #2  
    Just figured it out. In Activesync on the PC, go to file/connection settings, and choose This computer is connected to The Internet instead of Automatic.
  3. #3  
    I have had this problem since I got my 750. Neither Palm or Cingular could help. Unfortunately, your fix didn't work for me. Any chance you changed something else, also?
    I'm doing fine without it, because MobiTV and mail works without the data connection passing through correctly for PIE. I would like it to work just because its there, though.
    Treo 750 and iPhone.
  4.    #4  
    Levyesq, I tried a bunch of things beforehand, an extremely frustrating process, and not sure I can remember them all. I also did a hard reset on the phone, uninstalled and re-installed activesync, and took out all my add-on programs. Not sure if I would recommend this approach, but I eventually got it to work. Also, make sure that on the phone, in Settings / Connections / USB to PC, choose Enable Advanced Network functionality.

    Keep trying, I am sure you'll eventually get it.

Posting Permissions