Page 2 of 5 FirstFirst 12345 LastLast
Results 21 to 40 of 81
  1. #21  
    just posting my experience with this...unfortunately not good.

    I've tried this several times now and it locks up my device hard each time...

    Here's what I did:

    1) hard reset and verify bluetooth is off
    2) install Resco Explorer
    3) use AS to copy vzw folder to storage card
    4) run cab file
    5) delete cab file
    6) select all files in vzw folder
    7) choose "Move to..." and select \Windows folder
    8) choose "Overwrite all..." and "Yes" to all dialogs prompting overwrite warning
    9) wait a few minutes in case the ROM needs to update itself
    10) soft reset
    11) turn bluetooth on
    12) pair treo with laptop using a Socket CF bluetooth card
    13) soft reset
    14) set up DUN connection using no name/pw and #777 for the phone number
    15) connect successfully
    16) browse to google on the laptop, verifying connection
    17) go to and run the 200K test
    18) after a few tests, the treo locks up, forcing me to reset

    I tried this several times with exactly the same result.

    I just obtained this brand new Treo 700wx a few days ago as a replacement, so I don't think it's a hardware problem. FWIW, I have the newer 1.14 ROM; maybe there's an incompatibility there?

    Anyone else have a similar problem? Also, can anyone with the new Sprint ROM (1.14) report their experience?
  2. #22  

    I am having the exact same issues, and following the exact same steps on a VZW 700W. Very eratic BT behavior, connect and disconnect etc...Hope someone can help..

    Freedom Isn't Free, Never Forget 9/11
  3. #23  
    interesting...guess that rules out my theory that the new Sprint ROM had something to do with it.

    Please let me know if there's something I can do to help narrow down the problem!

  4. #24  
    any chance you are running Phone Alarm? just looking for possibilities..
    Freedom Isn't Free, Never Forget 9/11
  5. #25  
    no, I literally did a hard-reset first, then installed hannip's BT hack, then tried connecting via DUN so there is no 3rd party software installed at all.
  6. #26  
    Is this on a sprint wx?
  7. #27  
    I have also gotten it to work my my Sprint 700wx. Just now (10:56pm PST), I just finished a speed test from DSL reports with a speed of 320kbps using bluetooth. I'm loving it. However, every once in a while, it just doesn't wan't to initiate the modem in my phone. I can see that my IBM thinkpad is talking to the Treo by noticing the bluetooth icon change color. Usually a soft reset fixes the problem.
    Sprint PCS ****
    Treo 700wx
  8. #28  
    Quote Originally Posted by RichTJ99 View Post
    Is this on a sprint wx?
    yes a brand new Sprint 700wx that I got last week.
  9. #29  
    This is spectacular! I'm getting speeds around 176.5 kb/s. How about everyone else?

    I'm using a Mac bluetooth DUN. Its so nice to have this working. Hannip is the man!!!
  10. #30  
    Seeing any benefits to other BT operations? Such as use with a car system? Mine is dropping out like crazy.
  11. #31  
    Just trying different things, see if you all get the same results...

    Note that you now have a THB Car Kit Icon in settings...I checked allow phone to connect to car kit or something to that effect, and the connection seems to stay now...the phone still comes on from sleep every minute or so..but havent lost the connection yet..Parrott 3200 car kit.. and no lock ups using the DUN!

    Are those having problems only us who are using it on the 700W?

    It is the same problem on VZW and Sprint..
    Freedom Isn't Free, Never Forget 9/11
  12. #32  
    well, FWIW, I tried hannip's new cab install method, and this time the DUN connection seems to be working! I've been connected for over an hour, and while the DUN connection has dropped once, the phone still hasn't frozen and the BT connection has remained solid. I don't know what is different between the two install methods, but hopefully it will continue to work!
  13. #33  
    Well, after deleting all the paired devices, ensuring that Bluetooth is off, soft reset, installing hannip's cab and soft resetting again, I can't get DUN to even show as an option on the device (Sprint 700wx), although DUN does appear on my laptop in Bluetooth Devices>Properties>Services.

    I re-paired all Bluetooth devices, including my laptop, Palm headset and TomTom GPS receiver, and all are working fine. I have deleted the laptop from "paired devices" and re-paired it several times, but still no DUN. I have used Resco Registry and think I have found the files that needed to be copied. And I do have the THB Kit icon in Settings.

    Can anyone offer any suggestions?

  14. #34  
    I figure I'd add an update and some more details. The connection does work, but not always for a long time. I notice that anything happening to the phone causes the connection to go off. Even a timer going off.

    Im using sprint 700WX. Computer is a MacBook Pro Core Duo (1st Gen).

    Im using the built in Sprint PCS Vision settings in my bluetooth modem. Recently I've changed the settings in the phone THB panel to always allow connections, or something like that. We'll see if that makes a difference. So far its been 13 minutes connected.
  15. #35  
    As I haven't tried the bluetooth DUN capabilities with the new vzw BT stack, anyone have any comments as far as this versus PDANet?
  16. #36  
    Quote Originally Posted by kaiguy View Post
    As I haven't tried the bluetooth DUN capabilities with the new vzw BT stack, anyone have any comments as far as this versus PDANet?

    It's Free.
  17. #37  
    Quote Originally Posted by OHSR View Post
    It's Free.
    True, but I already own PDANet. I guess it's more of a question of which is more reliable/efficient.
  18. #38  
    I was having the same problems as citivolus, so here is what i did with a great side effect:

    1. I hard reset, then restored my pre hannip A2DP sprite backup.
    2. I deleted all my BT pairings (On the Treo ONLY)
    3. I tried to connect via laptop initiated DUN that was still there....and guess what...DUN and Active sync via BTare working profiles!!, I selected them and i have no drop outs, my car kit works as before without disconects, and i have DUN whenever i want it without any troubles.

    No ideas why that all happened, and I dont think I have the A2DP, but that is not what I really wanted, I needed BT DUN. Now I have it!! Very Happy!!

    If you need more clear instructions to try this, please contact me...

    Freedom Isn't Free, Never Forget 9/11
  19. #39  

    if you hard-reset then restored to a pre-A2DP backup, and you have BT DUN, doesn't that imply that BT DUN always existed on the Treo 700wx?

    I don't recall that being the case...?
  20. #40  
    I does, but never worked before for me..this is on a 700w VZW..
    Freedom Isn't Free, Never Forget 9/11
Page 2 of 5 FirstFirst 12345 LastLast

Posting Permissions