Results 1 to 4 of 4
  1.    #1  
    Does anybody have any idea why this is would be happening? I called the phone on vibration. Called the phone with ringer sound.

  2. #2  
    This is a known issue. Do you have Voice Command active as this is thought to be the cause for many? When it happens do a soft reset and your ringing and vibration should be back.
  3. iramike's Avatar
    506 Posts
    Global Posts
    507 Global Posts
    I just started to have this issue myself, I never use voice command. I do a soft reset and it still doesn't work I end up having to do a hard reset and then a restore from a back up. Tried to just install the apps I needed and not restore, but no matter what within a few days it doesn't ring again. Now when I use my bluetooth headset, rings just fine. Its really starting to annoy me a little......
    My Cart
    Wireless Addict

    The only reason why Chuck Norris grows a beard is because he is trying to compete with Bruce Campbell's chin, which can break diamonds.
  4. #4  
    I just fixed this problem on my Treo. I had downloaded a trial for a software called Ringo. I simply removed this software from the Treo, soft reset and it worked fine. I’ve also had the problem where the side buttons stop working. That was caused by voice command. I disabled that and all is peachy. I have only had my phone for about a week and I’m starting to think I’m a masochist. Even with the sound issues and the non firing alarms I still love the thing.

Posting Permissions