Results 1 to 18 of 18
  1.    #1  
    1. I have a new Treo 750 & woud like to synch the music files from my laptop windows media 11 application.

    2. With widows media 11, it detects the Treo 750 & when setting up the synch partnership with the Treo 750 it does not see the storage card (1GB) in my Treo.

    3. Appears the only option is to synch with the Treo itself. However I do not want to waste storage capacity on the Treo but wodul rather have the music files stored on the storage card.

    4. I have set synch up in the past on other devices whereas the storage card was a selection to set up a synch relationship.

    5. I have reformted the storage card & still cannot see as a synch option.

    6. storage card works since phptos I take store on the storage card, so I know it is functional.

    7. Any ideas?
  2. #2  
    I just tried doing the same thing today with my 750. I have a 1GB Sandisk miniSD card that isn't being recognized by Windows Media Player 11. Anyone get this working?
  3. jcalloway's Avatar
    54 Posts
    Global Posts
    55 Global Posts
    At home it synced to the card fine. At work, a relationship was established with the phone, and the card. 2 seperate relationships. But neither will sync. I haven't tried it again at home. I'll give it another try, and post my results.
  4. #4  
    I've got the same trouble. I could sync to the storage card with WM10 -- but since the upgrade WM11 will not see the card.
  5. #5  
    I just hit the option for "next device" and it sees the storage card. No problems here, with any of my phones.
  6. #6  
    This may sound daft but did you guys click on the Sync tab? WMP will display the devices even if you are in Library but I think you have to be in Sync tab to change around stuff.
    Bny Castro

    my blog | twitter
  7. #7  
    I haven't had any issues syncing but I do have a somewhat related question.
    In the ActiveSync window everytime I perform a sync, next to the media icon it always says "set up must be complete". How do I make this go away?
    As far as I can see, set up "is" complete.
    If I click on it a pop up opens and it says "Connect your device to this computer with a USB cable. If your device is also connected via bluetooth or infrared, you must end that connection before media can be synchronized."
    Well I am connected with a USB cable and not with BT or IR.
    I don't get it...
    T750 w/Cingular
    Black Jawbone
  8. #8  
    you don't need to sync media via activesync. just un-check media from options.
    Bny Castro

    my blog | twitter
  9. #9  
    Ah, I see. Actually I just messed with the syncing options in WM11 and what ever I did now when I perform an activesync it says "looking for changes" next to the Media icon and once the sync completed now it doesn't say "set up must be completed" anymore.
    So I guess all is well now??
    T750 w/Cingular
    Black Jawbone
  10. #10  
    i'd keep media un-checked though as it'll just slow down syncing.
    Bny Castro

    my blog | twitter
  11. #11  
    Okay cool.

    T750 w/Cingular
    Black Jawbone
  12. #12  
    I sync, no issues.
  13. #13  
    Same problem. Worked perfectly in WMP 10, now with Vista and WMP 11 can't see the storage card. Why oh why? Tried all the things suggested. Card working fine if you manually drag things over, just can't be seen by WMP, which just tells me to "connect device to sync" but can see the Treo fine. Any ideas?
  14. #14  
    Hi guys can you try browsing your Storage Card and delete MSMETADATA and WMDRM and try again? There is a chance that the WMP data file has become corrupt.
    Bny Castro

    my blog | twitter
  15. #15  
    If you are having trouble with WMP11 on your Desktop not seeing the storage card of your Treo try this. on your Treo go to Start > Settings > Connections > USB to PC and uncheck "Enable Advanced Network Functionality"

    Re-connect your TReo to your Desktop and WMP11 should now see the storage card for you to synch files to.
  16. #16  
    It works, it works, it works! [Does a little camp jig]. Everyone should know about this!!
  17. #17  
    Oh, and thanks Weaweil, you are wonderful!
  18. #18  
    Quote Originally Posted by redcurrant View Post
    Oh, and thanks Weaweil, you are wonderful!

    Glad it worked, use this work around until MS can push some sort of WMP11 pach down via Windows Update.

Posting Permissions