Results 1 to 7 of 7
  1. lmcarthur's Avatar
    29 Posts
    Global Posts
    30 Global Posts
    Hi all.

    I recently installed and removed Opera from my PPC, and as a result, when I try and visit url's embedded inside email messages or SMS messages, i get the following error:

    The file 'http://website' cannot be opened. Either it is not signed with a trusted certificate, or one of it's components cannot be found. You might need to reinstall or restore this file.

    Anyone ever run into this? I tried re-associating hthe usual extensions to PIE again from Resco Explorer, but, no luck.

    Love some help!

  2. #2  
    hard reset. sorry
  3. #3  
    hard reset. sorry.
  4. lmcarthur's Avatar
    29 Posts
    Global Posts
    30 Global Posts
    Quote Originally Posted by codyppc View Post
    hard reset. sorry.
    Have you experienced this before????

    I have never hard reset my phone before... eek
    700w - Verizon
  5. #5  
    I too installed Opera and have the same result. My Treo is set for wireless synching with a corporate server. If I do a hard reset , then what? Do I have to take the Treo back to my IT dept. to have them reinstall everything? Ahhhh! There must be some other way.
  6. #6  
    happened to me too but uninstalling opera cured it for me...I assume you tried a soft reset after uninstalling?
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  7. #7  
    After doing some research, apparently this is a well known problem with Opera, particularly if you install on your storage card as I did. I finally fixed the problem by (i) manually removing Opera and its components; (ii) re-installing Opera on the main device and setting Opera as the default browser. At this point all links were re-enabled using Opera. Then I went into Opera and opened Tools and changed the default back to IE. When I went back to my links they all worked again launching IE! I then manually removed Opera and did a soft reset. Everything seems to be working OK now.

Posting Permissions