Results 1 to 3 of 3
  1.    #1  

    I was getting 0x80072F06 every time I tried to sync to exchange following the instructions on this forum. I couldn't get it to work because my work server uses an SSL certificate that is assigned to its internal server name and not the domain that you resolve to from the internet.

    First, you'll need to set up your exchange info in activesync. I used this thread for reference.

    I fixed this by doing the following:

    1. I edited the registry per this post. Which tells you to:


    Here you should notice 2 sub-keys, both with a unique UID. One is set up for the ActiveSync Partnership with your PC, the other is set up for the partnership with your Exchange server. Fortunately, it is fairly easy to distinguish between the two. Simply highlight one of them, and look at the different values. You'll see pretty quickly which one is for your Exchange server. While the partner key for your Exchange server is highlighted, create a new value with the following parameters

    Type: DWORD
    Name: secure
    Value: 0
    Note: You are disabling certificate checking, this could make you vulnerable to a man in the middle style attack, (which btw is extremely rare, and I'm not worried about).

    2. I next used a program called sslchainsaver per this site. I ran the program like this:


    The program then created a directory that I copied over to my treo. Inside that directory was the root certificates.

    3. I then synced my treo and installed the certificates through the file manager by clicking on them.

    I'm now getting push Exchange sync like I'm supposed to on everything. Mail, tasks, calendar, contacts.

    Hope this is helpful.
  2. #2  
    i face same problem after flashing to WM6, I keep asking Palm support and they cannot help!!
    Asia Pacific Traveller (HK based)
  3. #3  
    how do you change the following? any program I need to use? thx.

    Asia Pacific Traveller (HK based)

Posting Permissions