Page 5 of 5 FirstFirst 12345
Results 81 to 94 of 94
  1. #81  
    I have the exact same problem using AT&T Wireless with several different smartphones - no problem opening emailed .pdf files from desktop but phone will not open or let me save -did you ever find a solution?

    Any help would be appreciated. Thanks.
  2. #82  
    No clue. I have no issues opening emailed pdf files. Looks like his issue had to do with it being saved with an invalid extension.

    If that's what's happening to you, then you might try using a third party software like Resco FileExplorer. It's more powerfull than the default explorer and lets you manipulate files more like the Windows PC based File Explorer.
    Treo 750 | AT&T | WM6| TREO750-2.27-RWE | FW

    My Treo freeware apps -
    My favorite software picks -
  3. #83  
    Thanks for Reply - I have no issues opening .pdf files from any other place other than my Ricoh scanner which sends the file in quotation marks "xxxxx.pdf"- which leads to the likely source of the problem but Ricoh says it is not them. Regarding Resco - I tried but could not figure out how to associate the file to my .pdf reader - I guess that I would have to associate the file extention .pdf" with my .pdf reader.....right?
  4. #84  
    That would probably do it. Or use something that will let you edit the extension. Either way, a decent file explorer should let you modify associations as well as edit extensions. If I remember right, I think Resco does both. I'm sure there are others that do as well.
    Treo 750 | AT&T | WM6| TREO750-2.27-RWE | FW

    My Treo freeware apps -
    My favorite software picks -
  5. #85  
    could you also add the loss of programs and settings in start menu... the only one that can be seen is today... it's bugging me since the only solution is a hard reset...

    btw... only happening on wm6
  6. bdg2's Avatar
    6 Posts
    Quote Originally Posted by nickp View Post
    - screen stays dark and will not wake up after sitting on the charger overnight. The keys light up but it requires a soft reset
    I get this on my Treo 750 with WM6 TREO750-2.27-RWE

    I find pressing the left soft key (the key above the green make call key) makes the screen light up and avoids the need to reset.
    Last edited by bdg2; 06/30/2008 at 06:23 PM.
    Brian G [in the UK] [Treo 750 with WM6 TREO750-2.27-RWE]
  7. bdg2's Avatar
    6 Posts
    Quote Originally Posted by jtklepp View Post
    Another possible bug is that the UMTS connection is almost always on. I do not poll my email more than once an hour, yet the UMTS connections stays open most of the time, and drains both data and battery.

    Anyone else have experience with this?
    The connection never closes unless you lose signal or manually close it.

    As far as I know it doesn't use any extra battery power keeping the connection open, or use any of your data allowance.
    Brian G [in the UK] [Treo 750 with WM6 TREO750-2.27-RWE]
  8. #88  
    I was having a problem with data connections reestablishing after losing signal. Since they upgraded my area to UMTS, I don't get the "Answering Modem has disconnected...." message. Now if I try to access a webpage, it will quickly flash "loading", then it will just say 0k and I get blank pages. The only solution is to power cycle the phone. Very annoying.
  9. #89  
    Usually when I see this, it's only with the medianet homepage (AT&T). If I go to google or somewhere else it seems to be fine.
    Treo 750 | AT&T | WM6| TREO750-2.27-RWE | FW

    My Treo freeware apps -
    My favorite software picks -
  10. #90  
    Just wanted to mention that the bug where you select a contact to call and it sometimes calls someone else is also present in 6.1

    I know 6.1 isn't official, but the bug was with 5, it remained in 6.0, and is also in 6.1. which makes it seem that the bug comes from palm's customization.
    Just call me Berd.
  11. #91  
    So can anyone tell me how to fix the BMW Bluetooth issue ? The car seems to recognise the palm but the password times out !
  12. #92  

    The path of history: gone from Sharp Wizard 32k every adaptation and version thereafter, to Palm PDA's, to Treo 600/650(more than 12 units for one reason or another) to HTC Tilt, and now to a Treo 750 because I foolishly allowed my former employer to purchase the unit. Gave ALL of the units and equipment away for charity and ironically had to start all over after losing my job. Oh well. Really didn't love the HTC handling aspect, but it was a powerful tool. Kind of glad to have the Treo in hand, but I've got to get these kinks solved and behind me.
    How can I tell which version 750 this is?
    This unit is not recognizing my Storage Card. The 2g card is "NOT ENABLED". Any suggestions?
  13. #93  
    My concern would be whenyou dialled to call somebody and you keyed your number incorrectly, once you send an sms to that number on your contacts, it sends thru the invalid number you just dialled ealier. The problem resolves itself within 24hrs. though this is frustrating during a busy day. any resolutions?
  14. #94  
    [B]I used to own a Treo 600 on the Sprint network...[B] Now I have the Treo 750w, on the AT&T network. I would like to know if there's still away I can update the software from version 5 to Windows Mobile 6 or 6.1... Can anyone help me?? I'm trying to get away from a Blackberry Curve w/ No Sound, and go back to Window Mobile for GOOD! Plus I'd like to kit the Treo out w/ my 4gb memory card. Please help. someone... PLEASE?!
Page 5 of 5 FirstFirst 12345

Posting Permissions