Results 1 to 6 of 6
  1.    #1  

    I just purchased a Treo 750 off of eBay. I went to the Cingular store and exchanged my 64K sim in my Treo 650 for a new Cingular 3G SIM. Unfortunately, I am unable to connect to the internet.

    Essentially, power on the phone and am able to make phone calls. The phone sees the data network and connects, displaying the "U" with arrows on the menu bar.

    The problem is, however, that Internet Explorer will display "connecting" in the status bar while trying to load a webpage until it times out. No data is transferred in the mean time.

    I have tried using WAP.cingular and isp.cingular in my connection settings along with a username of and, respectively. I am on the Cingular Unlimited Data plan. I followed the instructions I found here:

    Am I missing something here?

    Thanks in advance for your input.
    Last edited by armains; 02/03/2007 at 04:54 PM.
  2. webdave's Avatar
    369 Posts
    Global Posts
    755 Global Posts
    Have you contacted Cingular to make sure your account is setup properly? Have you tried a soft and/or hard reset?
  3. holmes4's Avatar
    982 Posts
    Global Posts
    984 Global Posts
    I had a problem like this. It took me three calls to Cingular to get it straightened out - finally a tech with the data support department noted that the data services on my account had not been properly provisioned. He fixed it and I was online.

    I will note though that the symptom I had was that when the Treo tried to connect (going from a G in a square box), I got an explicit error "Cannot connect" when it "Dialed: wap.cingular". Your problem may be different, but the suggestion of getting Cingular involved is good. Just be aware that they'll first have you run through all sorts of stuff including, in my case, a hard reset.
  4.    #4  
    Thanks for the responses.

    Well, I am making progress here. Cingular says that my account is all setup.
    (Though they are often clueless as was suggested above...)

    So, I took a drive to the other side of town. I was able to browse the internet quite quickly via UMTS. I wonder if the reception in my home is poor? (I get 4 bars on my Treo 650 and never had a problem with Edge.)

    Is there a way to force the phone to select an EDGE network?

  5.    #5  
    Well I feel like an *****.

    For the record, if you want to force the use of the old network technology in a weak UMTS area, simply go into the phone preferences, select services, and choose GSM under "Network Selection." The default is, obviously, auto.

    Now my internet connection works like a charm in my house as it always did. I can only take advantage of UMTS while I am out of the house.

  6. #6  
    Well I'm sure you helped someone else.
    HP has officially ruined it's own platform and kicked webOS loyalists and early TouchPad adopters to the curb. You think after you drop it like a hot potato and mention it made no money and is costing you money, anyone else wants it??? Way to go HP!!

    And some people are fools to keep believing their hype. HP has shown they will throw webOS under the bus and people are still having faith in them??? News flash: if it's own company won't stand behind it, it's finished!

Posting Permissions