Results 1 to 2 of 2
  1.    #1  
    For some reason, I can't set up XpressMail using the cell's internet connection. I can surf fine on that connection, I can use VeriChat, AvantGo and a couple of other programs that access the net, including Outlook Send/Receive, but I can't seem to connect to the net through XpressMail. I keep getting the following, "Error S7109: The network connection timed out. Please wait for a few minutes and try again."

    I've tried changing proxy settings, DNS settings, tried going from UMTS to GPRS, soft reboots in between all changes, just in case, and nothing so far.

    Strangely, however, when I plug in the USB cable and ActiveSync takes over, it looks like it might be going through my desktop's internet connection, then XpressMail will connect.

    Any help would be greatly appreciated!
  2.    #2  
    No one else is having connection problems with XpressMail? I've even done a hard reset and without changing any settings at all, not even installing the HSDPA hack, I check to see if the internet connection is running (it is with no altered settings) and I install XpressMail and it still will not connect to the internet.

    Please help!!! So far it's the only thing that I can't get working on this wonderful device!
    Palm III -> Palm m105 -> Palm m505 -> Treo 600 -> Unlocked GSM Treo 650 -> Unlocked GSM Treo 680 -> Cingular Treo 750 (now unlocked!)

Posting Permissions