Results 1 to 2 of 2
  1.    #1  
    Cingular Treo 750 - one week old. It has been syncing fine until yesterday. After installing the IBM J9 Java engine and Google Maps, the 750 will no longer sync. ActiveSync shows the 750 is connected and the Explore button is active and functional but the sync operation never actually starts and an error message pops up advising:

    "Syncronization cannot be completed successfully. Reconnect your device and try again. If the problem persists, see the Microsoft ActiveSync Troubleshooter in Microsoft ActiveSync Help on your desktop computer."

    I ran the troubleshooter but it reported no errors. No help there.

    I uninstalled the J9 engine and performed a soft reset. It still reports the same error.

    Anyone know what happened and how to fix it?

  2.    #2  
    This has been solved through a compilation of a number of posts on a couple of different sites. Here were the steps taken:

    1. Downloaded and installed MemMaid (

    2. Used MemMaid to clean up the 750. It cleaned nearly five megs of unassociated files, registry entries, and temp files.

    3. Disconnected the 750 from the USB cable.

    Note: That part might not have really been necessary but it couldn't hurt.

    4. Started ActiveSync on the laptop and deleted the mobile device.

    5. Soft reset the 750.

    6. Reconnected the USB cable and let ActiveSync rebuild the profile.

    This worked perfectly and only took a few minutes. The 750 is now syncing without errors.


Posting Permissions