Page 1 of 2 12 LastLast
Results 1 to 20 of 26
  1.    #1  
    To my surprise, Voice Command pre-installed on the Treo 750 from Cingular works directly on my BT headset. I previously used a patch from XDA developers to make it work on my 8525. I hadn't even tried it on my Treo. I decided to try and.... it worked by default. I am using an LG HBM-730. When I push the headset button I get all the prompts from Voice Command in the headset. Very Cool!!

  2. #2  
    Yep, and it's the first Treo to be able to do it too. Also the first treo to support a2dp out of the box.
  3. #3  
    Is it possible to export a2dp for use on the 700wx?
  4. #4  
    Yes, but there is still a lag issue that we are trying to work out.
  5. Rino808's Avatar
    338 Posts
    Global Posts
    347 Global Posts
    im having problems with disconnects from my bt like after 10 this supposed to happen like that???
  6. #6  
    Yes, it waits 10 seconds for you to give it a command and then gives up. I think you can increase the ignore time by changing this registry value from 0xA (10) to a larger value.

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Voice Command\Speech]
    EDIT: @@@ The above is incorrect, see next post @@@@

    But remember VC will be listening for commands that whole time. If what you are trying to do is just open the audio to your headset to listen to music etc, try the btaudiotoggle program.
    Last edited by hannip; 01/15/2007 at 04:00 PM.
  7. #7  
    That info is incorrect,

    The IgnoreThreshold value is used to determine which recognitions to throw away. When the speech recognition engine creates a recognition result, a confidence value is associated with it (between 0 and 100) this setting tells the system to ignore any recognitions that have a confidence value of 10 or less. It actually makes sense to lower the RejectionThreshold value to about 10 as well as the engine does a pretty good job of getting the recognition, even when the confidence is low.

    Lowering the Rejection Threshold will reduce the probability of the system saying "Please Repeat", as the system will ask for a repeat when the confidence level is between the ignore threshold and the rejection threshold.
  8. #8  
    Ah, my bad. I remember seeing a way to change the VC timeout somewhere (think xda forum) and I thought it was that value.

    I found it now. It's

    Although that entry isn't in the 750 registry under that key from what I see. Maybe someone can add it with a larger value and see if it works.

  9. #9  
    That looks like the right key to me.

    All I have to say is, GO PALM!!!!
  10. #10  
    My plantronics 655 works with VC 1.5. One problem I have noticed though is that although I can push the button on the head set and say "Call xxxxx" if there is more than one number for that person I have to say mobile, home, etc. but the bluetooth headset drops before that part so I have to say it through the phone. Has anybody else experienced this and if so how do I fix it?
  11. #11  
    If the above reg change works it would solve that issue for you. Can you try it and let us know? Try a value of 30 for VoiceCmdDuration.
  12. #12  
    Personally I think the BT on this phone is EXACTLY the same as the 700's, since they have the same problems, they just made a tiny tweak SPECIFIC to the VC app to get voicedial to work. A .dll or something. How else could VC 1.6 NOT work?
  13. #13  
    It's more like the Hermes bluetooth than the 700. VC 1.6 doesn't work on Hermes devices either without hacks.
  14. #14  
    Can anybody walk me through the hack so that the connection lasts longer. I have no idea what to do after reading that thread lol.
  15. #15  
    Install Resco Registry editor and import vclongduration.reg file included in this zip. There is also a vcnormduration.reg file to change it back.
    Attached Files Attached Files
  16. #16  
    Thanks a lot!! One other question...where do you import it to?
  17. #17  
    This didn't work for me. Anyone else get it to work?
  18. #18  
    Didn't work for me either. I kept getting an error that said "Unknown Error Unable to Import."
  19. #19  
    Quote Originally Posted by hannip View Post
    It's more like the Hermes bluetooth than the 700. VC 1.6 doesn't work on Hermes devices either without hacks.
    Hmmm....I dunno, does VC 1.5 work via the headset on the Hermes? It comes with Cyberon (which I prefer anyway), never tried 1.5 on it, only 1.6
  20. #20  
    Based on user comments in the xda Hermes thread I referenced earlier people were claiming vc 1.5 was working fine for them.
Page 1 of 2 12 LastLast

Posting Permissions