Results 1 to 7 of 7
  1.    #1  
    hi everyone.. if anyone could lend me a hand i'd greatly appreciate it. thanks!
    I'm now using my third 700wx, previously owned the 650 with no problems.
    anyways, today I dropped it (not a bad drop, but bad enough to call it a drop) and soon after a few keys on the keyboard stopped working.. I tried a hard reset, but discovered the up key is amoung the keys not working, along with the e, d, x, 0, and left. (maybe a few others) I googled the problem and all I came up with was removing my screen protector and inspecting the keyboard carefully both of which I tried. does anybody know of avway to hard reset without using the <up> key? I'm not even sure if that will fix the problem but its worth a try.. or am I destined to swap for yet another, fourth treo?? it sure seems weird that only a few of the keys aren't working. anybody have any suggestions for me?
  2. #2  
    you could use the "device reset" app from palm on there site. a search could find it on here as well.
  3. #3  
  4.    #4  
    argghhh! no cigar for me.. thanks so much for the link though, but I guess there really is nothing else for me to do with this treo... except of course return it in the morning..

    I just hope they don't make me wait another month for the replacement this time... and also, I'm wondering if the drop actually broke the phone, in that case i might have to pay for it? Anybody else done serious damage to their phone from just a single drop?
  5.    #5  
    uh-oh.. my situation has just worsened.. a lot.. Thanks for the hard reset app, but after I did that i tried using Sprite Backup to restore everything again.. The treo reset without warning, I got a ActiveSync error, and now when i try to boot it back up it freezes on the Windows Mobile screen with the red/green/blue/yellow spinny thing. It just keeps spinning and spinning and it has now been spinning for 10 minutes.. I've tried soft resetting a few times, and I cant hard-reset again because I dont have an <up> key. I think i just really screwed myself over. Any ideas?

    EDIT: popped the battery out, put it back in.. now treo boots to Set Time screen.. also with spinny thing. Pressing 'Finish' removes spinny thing, however nothing happens after that, and the os appears to lock up. What are the people at the cell store going to think? ha
    Last edited by rubinox; 01/04/2007 at 01:12 AM.
  6. #6  
    well this now looks more like a software thing. should be replaced for free. dont say anything about droping it n less thay ask.
  7.    #7  
    returned the phone this morning, the guy at the store said "it's a known issue", and he'd have another one by monday.. sigh.. i hope so, last time it nearly took a month. 700wx #4 here i come! **Crosses fingers**

    thanks for your help though codyppc, i guess it's a really good thing i got the extended warranty.

Posting Permissions