Results 1 to 10 of 10
  1. tivoboy's Avatar
    90 Posts
    Global Posts
    227 Global Posts
    So, my ok button stopped working, it doesn't close the applications or minimize their windows anymore.

    Any way to RE-Enable that functionality? I used it all the time. The only thing that I have done is install a software to the SD card, but that should kill this functionality.

    any thoughts?

    I tried searching, but that didn't yield any results.
  2. #2  
    go to Start/Settings/personal tab and then Buttons. Check to make sure the 'OK' button is properly mapped to <OK/Close>. Sometimes it can get mapped to something else.....

    Let us know if that does it.
  3. tivoboy's Avatar
    90 Posts
    Global Posts
    227 Global Posts
    So, duh I forgot about that,
    but now that I go there, the OK button is not LISTED as a single button for mapping? Is there a way to ADD the OK button back? I wonder how it could have gotten whacked out?

    I have listed
    Option + Send
    Option + Start
    Option + OK Which still works
    Hold Side
  4. #4  
    Looks like a hard reset has just been added to your To-Do list for the day, whether you planned it or not.

    You must have installed some third party app (like Agenda or Pocket Breeze or Today Plus or any of the 1000 apps like that) that evidently hijacked your OK button, and whacked it out.

    Hard reset, tivo man.
  5. tivoboy's Avatar
    90 Posts
    Global Posts
    227 Global Posts
    is that the one with the hold the on off button while pressing the reset button?
    will that kill my phone?
  6. #6  
    Yes, that's the one. You should sync your pim data (contacts, calendar, notes, tasks etc) before you hard reset so that you can sync them back afterwards. Or if you have a recent backup you can restore that would be good too. Else you are going to need to reinstall any third party apps you currently have installed.
  7. #7  
    I also recommend you zip up a copy of your My Documents Treo folder (whatever it was named after you established an Activesync partnership) on your desktop/laptop. Sometimes after a hard reset, the first sync wipes that out. Just zip it up with all of the folders and you can restore (extract) them back to the folder if it does get wiped clean.
  8. #8  
    maybe try a soft reset first.
  9. tivoboy's Avatar
    90 Posts
    Global Posts
    227 Global Posts
    Quote Originally Posted by gadgetluva View Post
    maybe try a soft reset first.
    thanks, I tried the soft reset first, but that didn't do anything.
    A clear reset, HARD reset worked, of course, and I have been rebuilding the four to five applications, settings and email settings back up.

    bummer, but this time I am going to setup a backup solution, before I install the applicatoin that I THINK killed it the last time.

    Anyone recommend any backup solutions. The sprite backup from sprint, seems a bit bloated. PC software AND TREO software, AND reboots EVERY time it runs?
    Only runs locally though, not off an SD card.
  10. #10  
    Use backup software that comes free from palm. It works great at times like you had.
    Palm Treo 700W with Verizon PDATP Plan.

    Palm Treo 700WX w/ SERO plan

    Love both

Posting Permissions