Results 1 to 9 of 9
  1.    #1  
    I get a call, I can hear them they can't hear me...I call back everything is fine. Sometimes it takes two call backs to hear. It happens at least 5 times a day to random callers. This also happens when I call out.

    700W, with the update no third party software and I have hard reset.
  2. #2  
    I've had this happen. It is sooooooooo annoying. I would pay for a fix for this.

    I also have a similar problem when I dial out. All I get is an echo of my own voice. The called party sometimes gets the call and doesn't hear anything.
  3. timGSU's Avatar
    167 Posts
    Global Posts
    210 Global Posts
    I just started having this problem.....a quick workaround that has worked for me is to:

    put the call on speakerphone
    then cancel speakerphone

    works every time for me.
  4.    #4  
    Thanks, timGSU I'll try it.
  5. #5  
    Go to Settings>>Phone and make sure the TTY/TTD setting is set to 'Off'.
  6.    #6  
    Thanks phone was set to "Full". What does that do by the way?

    Today someone called...I picked up they couldn't hear me...I switched to speakerphone and switched it off and they could hear me.

    That is just sad we pay this much for phones and service and have to do things like that to use them.
  7. #7  
    It is a setting to assist people who have hearing disabilities. Unless this applies to you the setting should be set to 'Off'. You will no longer have the problems w/ people not able to hear you once you set this to off.
  8. #8  
    I have this exact same issue is this devide specific or area specific? is it a wide issue ? is there a fix? my settings are on off....still have this issue tons of times a day
  9.    #9  
    "Go to Settings>>Phone and make sure the TTY/TTD setting is set to 'Off'."

    Since doing that I haven't had any problems with the phone at all. It has been two days and everyone hears me.

    Thanks again, rrhutch!

Posting Permissions