Results 1 to 9 of 9
  1.    #1  
    Hey everyone,

    I've posted before that I thought my 750V on Cingular (UMTS network in Houston, running MS Activesync Exchange in the background) was not getting calls (i.e. the phone would not ring, and yet I would see missed calls on the display).

    Then I realized today that the phone is actually not ringing. When I make a test call to the phone, the call dialog box shows up, but the phone doesn't make a peep. And this is with the sounds all enabled. I've tried soft resetting and that doesn't do the trick. Nor does changing the ring tone help. The only method that seems to work, is to enable the "increasing ring" option instead the normal "ring". Then I have an audible ring.

    Is anyone else experiencing this problem? Hopefully it has nothing to do with the HSDPA "tweak" that I installed yesterday....


  2. #2  
    Don't see this problem. But I removed (when back to a backup) the HSDPA stuff since it didn't seem to be working for me anymore.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  3.    #3  
    Thanks for the response. I've noticed that HSDPA tweak only works in certain areas (i.e. at home I only get UMTS speeds around 300 kbit/sec but at work I can get around 700 kbit/sec).

    I may have to hard reset the unit to get back my ringer...sigh...

  4. #4  
    I'm using t-mobile with out HSPDA and i'm having the same problem
  5. BamaATL's Avatar
    71 Posts
    Global Posts
    74 Global Posts
    Did you install PhoneAlarm and then uninstall it?
  6. #6  
    Mine just stopped ringing also. When I get a text it rings, it does nothing when I receive a call. It doesn't even vibrate.
  7.    #7  
    Well, I bit the bullet and decided to hard reset last night, the phone is working fine now, even after re-installing my apps (Missingsync, Resco File Explorer, Sk Tools, Windows Live Search, and the HSDPA "tweak").

  8. BamaATL's Avatar
    71 Posts
    Global Posts
    74 Global Posts
    I had this same problem after uninstalling PhoneAlarm.
  9. #9  
    I think the problem arises after you've inserted the headset during a call.

    These 2 solutions work for me:
    1. Enable the Voice Command feature in WM5 (you have to set the media (3rd button below volume keys) button function to Voice Command). Set ringer volume by saying Ringer High/Medium/Low. Ringer will ring again at the new volume (regardless of main volume, I think interally in WM5 these are actually sepearte settings.

    2. Go to the Sounds and Notifications settings panel. Under Notifications->Incoming Call Known Callers. Press the pla y button to hear the ring while repeatedly inserting and unplugging the headset. When you hear the ring coming from both the headset and the device, this means the device speaker will ring again.


Posting Permissions