Results 1 to 7 of 7
  1.    #1  
    Hi guys,

    I've tried to search for this issue, but its a little random so I'm not sure what keywords to use exactly..... but here goes:

    I can activesync the first time just fine on my work computer it if has not been synced since the last reboot. However, if I unplug my treo and then plug it back in, it will not recognize it. Nothing comes up, not even a device found message. Anyone have any ideas on what to do? I've disabled all firewall stuff, soft reset the treo, with no luck, so I think its the computer..... I've also tried reinstalling activesync.

  2. #2  
    try this. with the device not connected, go to your desktop ( where it shows the icons on your home screen) and right click and then hit refresh. then connect with active sync agian. what ever it is it sound like it the computer.
  3.    #3  
    Thanks for the idea, but no luck unfortunately.
  4. #4  
    I would reformat your computer and hard reset your treo. lol, sounds funny, but it has fixed some of the activesync issues. on a positive note, when all is working right, you should be able to sync as many times as you want. I would suggestion checking the help in activesync and / or the trouble shoot section on microsofts site.
  5.    #5  
    Haha, I wish I could but I think IT would kill me here at work!!!

    I think it works fine on my comp at home (I just got the phone so I haven't gotten a chance to play with it fully), but I did run the troubleshooter app in the help and it didnt reveal anything too great (except that it can't connect to the unit....duh).

    A couple more interesting symptoms. One, it seems to that all the USB ports are "broken" after the first sync and unplugging. Didn't notice it until I tried another USB device. Restarting fixes everything. Also, with my unit plugged in (but still not making a connection) if a call comes in or something, it freezes the computer. Man, I really hate these gremlins.....
  6. #6  
    Just a thought do you have Windows Media player open? It might be that, mine trys to sync with the media player when the phone is plugged in to the usb and it does the same thing. only let's you sync once. If I keep the media player closed it works just fine.
  7.    #7  
    I'll have to check, but it looks like my work is giving me a laptop tomorrow, so this problem may solve itself.... (crossing fingers).

    Thanks guys for the suggestions!

Posting Permissions