Page 5 of 5 FirstFirst 12345
Results 81 to 86 of 86
  1. #81  
    Quote Originally Posted by Malatesta View Post
    hannip, quick question: anyway to configure this so only the month/day is displayed, so that there is no year?
    Quote Originally Posted by hannip View Post
    Sure, For example for month/day you could do:

    Just remember that any change you make to the date and time formatting will affected any app that uses the system date and time for display.
    Quote Originally Posted by Malatesta View Post
    thanks Hannip, worked like a charm!

    Non-Noob here, lurker that 99/100 times works things out from reading posts. Had to register to ask about that one time.

    After applying hannip's response to Malatesta's question, I did not get the
    same wonderful results of a centered M/d.

    What I got was a left justified M/d, followed by a square, followed by some or all of the hour.

    If it could make the difference, I do have .net CF 2.0 installed as Malatesta stated he would not ever install this.

    Any help appreciated, if not I'll just have to live with the year being there. Switching the bold as ledojoh suggested would be nice too.
    Last edited by htguru; 09/12/2007 at 03:21 PM. Reason: One more thought
  2. #82  
    Can anyone figure out why I still get the year cutoff whenever the time changes from 12:59 to 1:00? Of course, it goes back to normal when the time changes from 9:59 to 10:00, so the cutoff only occurs when all four numbers are displayed.
  3. #83  
    whenever I do this reg edit, my excel stops working. I've hard reset and it works fine until I use the datetime2 reg edit again. anybody else having this problem? or anybody know of fixes?
  4. #84  
    Interesting... my excel works fine with this. I didn't, however, use the .reg file in this thread directly on my phone. I viewed the file on my computer and manually added the registry files. This may be the cause of my display not functioning properly, but I doubt it.

    I am not very knowledgeable with all of these hacks and roms and etc, but do you have 1.20 or 1.22? It seems that hacks and registry edits don't work very well with 1.22.
    Treo 700wx
  5. #85  
    I stand corrected. I hard reset my device and just used the registry key provided by hannip and everything works perfectly. LOL! I wonder why it would work with the .reg file and not by manually creating the same files?
    Treo 700wx
  6. #86  
    i still have no idea how to do this .. any1 with some step by step instructions?
Page 5 of 5 FirstFirst 12345

Posting Permissions