Results 1 to 4 of 4
  1. Zagleft1's Avatar
    71 Posts
    Global Posts
    79 Global Posts
    I'm sure most are tired of threads with this title. I used to read them without the appropriate level of empathy, I admit. I've had many Windows CE devices going back over 10 years and I have NEVER had the kind of trouble I'm having now with my wx.

    I just did a hard reset a few days ago, so I shouldn't be too corrupted (yet).

    I've tried:

    -doing the usb switch
    -soft reset before connecting
    -rebooting computer
    -c-a-d wcescomm and re-open
    -checking connections setting to ensure that usb and others are checked

    Nothing will enable my ppc to synchronize with Outlook. The unit "connects" but after a few minutes I get that "cannot synchronize" error. The little stupid wizard it then wants to run accomplishes nothing.

    I MUST be missing something. My last device (a ppc6600) synched flawlessly on the same computer. I Activesynch!!!
  2. #2  
    There are, indeed, many threads with this title. Sounds like you've been doing most of those "fixes", so all I can say is if you haven't already, go get the ActiveSync 4.5 beta. It was the only thing that helped me, and has been fairly reliable since I installed it, although every single time I plug my Treo in, I cringe a little waiting for that error again...

    Get it here.
  3. #3  
    I was basically in the same situation as you...
    I've been a ppc user for over 7 years and I was doing a hard-reset almost on a daily basis as well as re-installing ActiveSync. I finally decided to call Sprint who got someone from Palm on the phone with us.

    To make a long story short, my device was defective. I was able to go to the local store and pic up a new device. I put my storage card in, ran SPB Backup and over the last 3 weeks of having this device, I've only had to hard-reset once while beta testing a new app.

    So, you *could* have a flawed device.
  4. Zagleft1's Avatar
    71 Posts
    Global Posts
    79 Global Posts
    Haven't tried the beta yet, thanks, will try that soon. I was at least able to get back in gear by deleting the current partnership then setting up a new one. Of course, you get to wait through the entire synchronization of all data when you do that but at least it works...

Posting Permissions