Results 1 to 6 of 6
  1.    #1  
    I was having problems sending messages on my Treo over Verizon the other day, so I came online and updated the Palm Threaded Messaging to the newest beta and I am still having the same problem. Here's what's happening.

    I am writing the messages but they don't seem to be sending (or receiving) until I do something else on the phone. That is, make a call, send another text message, or call my voicemail. This only started happening the other day, and I can only confirm it in my local town (haven't got out around another cell tower yet).

    Does anyone have any suggestions? I followed the instructions to the T for the new beta, and it seems to be working fine except for this little gem.
  2. #2  
    Try waitging a minute or two, not doing anything else on the phone, and see if it sends. Sometimes SMS do not send right away, because of the network, NOT the phone. When I first got the phone and had those dumb "message sent" bubbles, sometimes they came up right away, sometimes it took a minute.
  3. #3  
    The install works perfectly...I would guess its something specific to you...
  4.    #4  
    After speaking with Verizon representatives on the phone all night I've come to realize the following situation. Its not only text messages that are being delayed. My voicemail indicators will only be received on my end when I place a phone call, and my text messages will only then be sent/received (this isn't always the case for being sent though).

    The really disturbing thing is that I cannot receive incoming phone calls. When my phone is called it dials and then it throws you into my voice mailbox. I never get an missed call indicator when in 2 or 3 bar coverage areas. We tested this and I was not being able to be called by a Verizon tech.

    One tech though he fixed the problem last night (and he actually did for the duration of our phone conversation) and then the phone went back to normal. The next tech I called (not actually a tech but more a representative) told me that it sounds like defective hardware and that I should go and replace my Treo because I'm still under the 30-day warrenty grace period.

    Here's some more information: EV-DO radio is off (used the *#* code) to conserve battery life, and the only other application besides the Beta4 Palm Messaging is Magic Button and Resco File Explorer.

    What do you guys think? I'm running by Verizon in a little while to get the handset replaced, but I want to make sure I'm not going to do whatever I did again (if it was even my fault).

    Does this sound like an equipment problem?
  5. #5  
    It sounds like equipment to me. 700w's can be a bit flakey. I had to go through a few of them before I got a good one.
  6.    #6  
    It seems like that I fixed it, at least, as far as I can tell. I am able to receive calls and instantly send/receive text messages (and voicemail alerts). Just for future reference here's exactly what I did.

    1) Dialed *228 and updated both the NAM and roaming information.
    2) Used the Manual NAM code (#*#000000 + SEND) to change the MIN number. (Because I changed my phone number it was the first number that Verizon assigned me.)
    3) Dialed *228 and updated the NAM. (Verizon changes it back to the proper MIN - and some other things apparently)
    4) Soft Reset.

    It seems to be working now. We'll see how it goes for the day. Its been working for a little over two hours error free. The Verizon tech last night told me that (from his end) took my device off the network and then placed it back on. I'm not sure exactly what I did but I get the jist that I did the same thing on my end and it seems to have worked.

    I guess this is just for future reference as long as everything works fine on my end. I'm going to call up Verizon and complain until I get a few days worth of refund. I was on the phone last night for two hours with three different techs and nobody was able to resolve my problem.

Posting Permissions