Results 1 to 8 of 8
  1.    #1  
    I use my personal 700wx to get push email from my work email. Today, I am guessing a new policy was pushed to my 700wx from the domain. I now have to type my password to get into the 700wx every time I use it (and then reenter after 15 min of no activity). I did get a prompt today the first time I sync after connecting. I figured it was because my password just changed (every 90 days) and I needed to update it on the treo. I did but wow now things have changed!


    I have to enter my password and then I see that the "Prompt if device unused for" checkbox is "checked" and the drop down box says "15 min". It is also set for "Strong alphanumeric" password type. The problem is that I cannot change these settings. They are grayed out. I can change my password.

    Does anyone know of a registry hack or how to remove the requirement that I enter my password every time I use my treo? I realize that the domain will keep setting this if I continue to use it. I just want to get back to the way it was. I can live without the push email vs. having to type my strong password everytime I use the 700wx. Its a pain in the *** since I cannot directly type on the treo keyboard (have to use some functions keys, etc.)

  2. #2  
    I had the same issue with my Treo 700w and fixed it. Unfortunately I can't remember how I did it. But, I am positive there is a way to disable it by editing the registry. Do a search here or on Google and you should find something.
  3.    #3  
    Took me some searching but found the reg entry.

    HKLM/Security/Policies/Policies/00001023 should be set to 1

    Follow your favorite registry "dance" to make sure its saved, then do a soft reset. You will be prompted for for your password. Enter it then go to

    START -> SETTINGS -> LOCK (Enter you password one more time)

    You should now be able to change all the settings under here.

    I went and confirmed that its my work server that is forcing the policy through the domain. BS thing is that it prompts you saying that you need to add a password but there is no "Cancel" option given to you. You can only say ok. Needless to say it seems the fix above works as I have done it 2 times now. What a PITA!
  4. #4  
    Anyone have a better idea. Mine is already set to 1
  5. #5  
    Quote Originally Posted by cdma View Post
    Anyone have a better idea. Mine is already set to 1
    I had the same issue, and mine was enforced by our Exchange server/group policy. The only option I've found is to set the security settings to prompt for the password if the devices hasn't been used in 24 hours.

    Well, since I use my 700 all day, setting it 24 hours isn't a problem, and I'm never prompted to enter it again.
  6. #6  
    The problem is that they have taken that option away. THe only thing that I can do is change my password. The boxes are not even grayed out they are just not there
  7. ksoliz's Avatar
    49 Posts
    Global Posts
    50 Global Posts
    You may just have to deal then...

    I know policy enforcement can suck sometimes but they are only doing it for the good of your organization.

    I run an exchange server with about 5 Treos 700w/700wx doing direct push and when things were orignally setup I had exceptions for all the users with these Treos so policy wasnt forced apon them. In the begining I had it enabled but they became very annoyed being repeatedly asked for a password, the default inactivity timer is set to 5 mins. Even then I had it set to 60mins of inactivity...

    A while back one of these users had their Treo stolen and we realized had we still had that policy password on there the users data would have been virtually inaccessabile. In addition the default for the policy is when you enter the password in wrong 5 times the device wipes it self out, providing even more security for the users data. I was very concerned once the Treo was stolen because all the users data was exposed out there on the device. I also couldnt do a remote wipe because the device's service has been cut off.

    So now I require policy enforcement to do direct push but I tweaked the policy even more this time to be a little less annoying. The best setup I've found is to change the inactivity timer to 24 hours and also sync the change password option to the password change policy on their windows account. This has worked well and I rarly get anymore complaints. I even enabled the policy enforcement on my device and only get asked for the password when I soft reset. It's very rare I go a whole 24 hours without activity on my device.

    So try talking to the powers that be about the policy and see if they are willing to tweak the policy and make it a little more user friendly.

    Also here is an article explaining everything you wanted to know about tweaking and setting up mobile device security policies. Maybe you can pass this along to your IT guys...
    Last edited by ksoliz; 03/21/2007 at 08:32 AM. Reason: addition
  8. #8  
    There is a way with a simple utility:

Posting Permissions