Results 1 to 4 of 4
  1.    #1  
    I am having a problem with my voicemail on the 750v and after some research, haven't found a resolution yet - and yes, I did the Cingular ROM update.

    The problem occurs when someone calls me and I am unable to take the call. The phone either rings endlessly without kicking into voicemail, or more strangely, it goes into the Cingular Wireless Voicemail system and asks to caller to enter the password, as if I was calling the system from my device.

    Any ideas? Spoke to Cingular and they said to remove the SIM card and battery, I did that and it did not resolve the problem. And I don't find other reference to this issue. Any help would be grateful!
  2. #2  
    You probably already checked this but could it be the number that calls are forwarding to?
  3.    #3  
    Yeah, that's the first thing I checked. The number being forwarded to is the number that I use to access the voicemail mailbox.
  4.    #4  
    Resolved! Though it's a bit odd...

    Worked with Cingular CSR and got a new number in the 516 area code to enter into the "Call Forwarding" section. Which worked.

    BUT...have to use the old VM access number to get to the voicemail. If I use the new 516 area code number, it asks for the ten digit number to enter the voicemail mailbox.

    Weird...but at least it works.

Posting Permissions