Results 1 to 6 of 6
  1. haotong's Avatar
    17 Posts
    Global Posts
    18 Global Posts
    Well, they used to work normally, I mean, when I pressed them, they could bring up the Phone/Speaker Volume window, but now whenever I press them, they bring up Battery Statys Bubble instead, I didnt knwo why this happened, and I can not change them back to work!

    anyone help please
  2. #2  
    The only answer I've found to this problem is to use SK Tools and use its' [Optimize for Stability] option -> problem disappears!
  3. #3  
    Did you install Pocket Plus? Some people ae reporting problems after they install it.

    Here's the thread where some said the volume button got hijacked.
    Last edited by The Phone Diva; 10/30/2006 at 04:28 AM. Reason: Added link.
    HP has officially ruined it's own platform and kicked webOS loyalists and early TouchPad adopters to the curb. You think after you drop it like a hot potato and mention it made no money and is costing you money, anyone else wants it??? Way to go HP!!

    And some people are fools to keep believing their hype. HP has shown they will throw webOS under the bus and people are still having faith in them??? News flash: if it's own company won't stand behind it, it's finished!
  4. #4  
    I didn't try PocketPlus, but I found it is definitely caused by SPB Finance. I tried it three times to confirm. Once you have spb finance installed, and you do a soft reset, the problem appears.

    I sent some feedback to spb, hopefully they will fix it.

    Glad to hear SK tools might remedy the problem. I'll take a look. Do I need to purchase SK tools to use the Optimise? or can I just run it once to get rid of the problem so I can use Finance...?
  5. #5  
    Ok, so I've tried to reinstall spb finance.... I tried SK Tools Optimize for Stability...and it didn't work. I also tried Optimize for Performance and Optimize for Memory. All of which didn't work. The Volume key is still hijacked.

    Guess its hard reset time.... again..
  6. haotong's Avatar
    17 Posts
    Global Posts
    18 Global Posts
    This is defintely caused by users who installed SPB PocketPlus,

    Ok, temporarily, I found this solution

    Just unrar it on your device and put it to \Windows\StartUp folder

    They said they are working on the fixes

Posting Permissions