Results 1 to 3 of 3
  1.    #1  
    Earlier this week I installed the as forementioned 750v Threaded Messaging. I removed it last night because of the obvious problems and am going to wait until they clear up before I reinstall it. But I ran into a slight problem. I decided to keep the newer version of POutlook.

    When I send text messages I am currently getting a text message back from "System Administrator" comfirming that my message was sent. I checked the return delivery receipt box and it is most definitely unchecked. Has anyone encountered this problem, and is there a way to get rid of this message? I'm assuming it might have something to do with the new version of poutlook.

    Thanks guys. My first post. I love the community, and I love my Treo.
  2. #2  
    You can remove the message via a registry edit.
  3.    #3  
    That's actually not the message. I still get THAT message, but after that message appears a few seconds later I goet a message from the System Administrator that says my message has been sent. It seems this is actually coming from Verizon and I am getting a reply back.

    I also seem to have somewhat of a message delay that I didn't notice before I installed that Threaded messaging application. I know that was one of the main reasons why people weren't using it, but I didn't know that it would still exist after.

Posting Permissions