Results 1 to 10 of 10
  1.    #1  
    I have had my Treo 750v for two weeks, but still cannot get the internet access to work. I have tried various settings that Vodafone have provided me but still get an error message - "Cannot Connect for an Unknown Reason".

    Has anyone else experienced this? Does anyone have working settings for UK Vodafone?

  2. TazUk's Avatar
    689 Posts
    Global Posts
    719 Global Posts
    You shouldn't need to change any settings as the correct ones should be picked up automatically. Mine's currently set to

    Connection name : vodafone
    Modem : Cellular Line (GPRS, 3G)
    Access point name : internet
    User name : web
    Password : web
    Domain : <blank>

    Under advanced I have Use server-assigned IP address selected.
  3.    #3  
    Thanks Taz

    They are the same as the ones I have got - apart from the connection name, which I have just changed in case but still no luck.

    Vodafone seem equally confused and actually changed the handset in case it was a problem there, but still get the same error message.

    Any more ideas?

  4. #4  
    Have you used data before on your sim card, it would suggest that your sim card is at fault
  5. #5  
    You might have to change the settings for Internet. I had to change them from the standard Vodafone ones.

    I am in NL BTW.
    Treo 750v ---> Now Sold.
  6.    #6  
    I have used data on this sim card before - on my previous Nokia phone which had no problem. Might be worth asking for a new sim card if vodafone make no progress.

  7. #7  
    I had a similar problem initially. Turned out the phone was not picking up the APN automatically. You may want to check to see that you have the correct APN.
  8.    #8  
    What is the correct APN?
    It is currently set to Internet in my configuration.

    I went back to vodafone yeterday, who changed my sim card, but that didn't fix it. They tried one of their sim cards in my handset and it worked - which now inidcates it is related to my account, but there is nothing obvious when they checked it.

    Need to go back again and see if there is anything else that can be done!

  9. #9  
    Why don't you ask them to create a new account for you? New username, password, etc. or whatever information they get from you to protecct your identity. Looks like something has got corrupted in your records with them since others' SIM cards work on the phone.
  10.    #10  
    Have eventually got it sorted.

    It was the APN name - not on my device, but on my profile with Vodafone (was set to WAP).

    Thanks for everyone's help!


Posting Permissions