Results 1 to 4 of 4
  1.    #1  
    Just in case you are getting this error with ActiveSync 4.2
    Took me a while to find this solution (worked for me) so I figured I'll share:
  2.    #2  
    Just in case. If the file on the above link won't work in the future. Paste this text into a file and rename that file to be filename.reg and execute:


    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows CE Services]

  3. #3  
    Just to be clear, is the problem you're referring to only when the device tries to connect to the internet while connected to a computer (through the computer) or is it also activesync on the device not being able to connect to the exchanger server network because of the issue with activesync 4.2?

    Also, does a registry hack permanently affect the ROM? Meaning if I did a backup before loading the registry hack and subsequently had a problem, could I restore from the backup and clear out the registry hack?

    (m105 => IIIxe => VIIx =>Tungsten T => i705 => Treo 600 => T-MO MDA => HTC Tytn = HTC Tilt & T-MO Dash => HTC TouchPro & HTC S740 => Palm Pre)
    Man, I've spent a lot of money and time on these things!!
  4. #4  
    I had to do this registry hack on my laptop to get my Treo to sync through the USB cable... or even browse the internet through the USB cable.

    Hack worked well for me. No issues. Also... this is a modification thats made on the PC itself... not the mobile device so it shouldn't affect the ROM.

Posting Permissions