Results 1 to 7 of 7
  1.    #1  
    My 700wx is making no sounds, though I can hear everything with the headset plugged in. Seems like a busted jack to me. I guess I should exchange? Anyone here have this issue and fixed it? Thanks.
  2. #2  
    sound like a hardware issue. i would just exchange it or have sprint repair it.
  3. #3  
    I just had this happen to me, I had to do a hard reset to get everything back. It works great now. It only occured after I used the wired headset. You'll have to start back from scratch on programs or use an older backup. I backed up my phone right before I hard reset, and the ringers worked, when I restored the last backup, the ringers were gone again. So I had to hard reset again and restore a backup I had made before the ringers stopped working.
  4. #4  
    Try plugging the headset in and out a few times to see if it resets as sometime it gets stuck in headset mode. It may or may not work. Many had this issue with HTC devices but not sure if this is the case with Palm.
  5.    #5  
    did the hard reset...still no good...I've been plugging and unplugging for a while, probably about 60-80 times and nothing coming...I'm calling sprint.
  6. #6  
    The 650 was notorious for this. Check out this thread and see if any of the non-software solutions work for you
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  7.    #7  
    Attention world. I'm a flippin' moron. That is all.

Posting Permissions