Page 3 of 3 FirstFirst 123
Results 41 to 43 of 43
  1. #41  
    I used both and
    No problem at all with imei-check. Great did the job fast.
    But with unlockitnow I got my device permanently damaged. It was very very slow then. Yes it did the job I could use any sim card. The device was unlocked. But totally not functionnal. It was so slow I couldn't do anything with it. Plus with this web site the bootloader of my device changed from "Palm Tr" to "Cheetah" strange but this shows their unlock process modify way too much and not the right part of the device. So this one site is to avoid plus they use a crappy generic software. Their support didn't respond to my last support request. They told me to hard reset then I told them it didn't do anything. I'm still waiting for an answer since late december. A real shame.
    Now i'm waiting for my treo to be repaired. I'm lucky enough to have bought two 750v..
    Treo 600 → Treo 650 → Nokia E61 → Treo 650 → HTC TyTN → Treo 650 → Treo 750v → Sony Ericsson P990i → Treo 750v → Treo 680 → Treo 750v → Samsung i600 → Orange SPV E650 → Samsung i600 → Apple iPhone 8GB → Samsung i600 → Samsung i780 → BlackBerry 8700g → BlackBerry Bold 9000 → BlackBerry Bold 9700 → Samsung Galaxy Spica → BlackBerry Bold 9700
  2. #42  
    There is a new Treo 750 from cingular with a new version of bootloader
    Palm Tr IPL-0.20 Palm Tr SPL-0.21.000

    When you try to unlock them with regular cable methods it will give you a message about wrong bootloader, something like
    Can't get bootloader prompt!

    They can be unlocked by imei

    try and let me know
  3. #43  
    Can someone please help me with this question. I moved to another country-Belize and brought my treo 750 phone with me. I have tried unlocking it with the code number they gave me but I can't do it. The IMEI is 011207000676963 and the unlock code they provided me is 01362064 but as I said I can't unlock it. I have followed the instructions found here such as entering *#*#CODE# and when I enter the * it makes a funny noise. It only accepts the numbers of the code. What is wrong with this thing. I have also tried using only the unlock code and ialing but it doesn't work either. Can someone please help me.

    Thank you.
Page 3 of 3 FirstFirst 123

Posting Permissions