Results 1 to 12 of 12
  1.    #1  
    I am new to the windows mobile, recent convert from Palm.
    After the initial setup using Pocketcopy to convert Palm calendar, to do list, memo and contacts to Outlook, the ActiveSync loaded all of the above on the 700wx.

    Problem though is when I attempt to update info on the 700wx by doing another Activesync, I get a big error message.

    The message basically says my Norton Firewall is a problem. I have installed the recommended changes using the ActiveSync Troubleshooter. Same results, error message and cannot sync.

    I have been on the phone with Palm in Phillipines (yes, they have outsourced their level 2 support to Phillipines) and they cannot help. If the device won't sync, then it's not doing me any good.

    Any help will be greatly appreciated.

  2. ahalvor's Avatar
    447 Posts
    Global Posts
    450 Global Posts
    can you disable Norton?
  3.    #3  
    I tried but no luck.
  4. #4  
    Try the USB switch program that comes installed...turns it into a parallel connection, fixed all of my syncing errors through corporate firewalls etc...very simple to activate. Did it once...problem solved...keep me posted

    Treo 700wx
  5.    #5  
    I tried the USBswitch prior, and connecting when the USB switch is rndi causes my wireless internet connection to drop out. so to solve this, palm-phillipines told me to select the other configuration option. this has solved the wireless dropout.
  6. ahalvor's Avatar
    447 Posts
    Global Posts
    450 Global Posts
    so what solved it?
  7.    #7  
    I have had it. Palm-phillipines support has been very helpful but they were not able to solve the problems (multiple). I still cannot sync my palm info from OUtlook into the wx. Their advice. Get a new unit from Sprint.

    So, you think that is the end of it. Try returning one of these products. Now I must wait for a return kit, wait for them to receive my unit to credit my account, then wait for a new device (700P) to arrive.

    Good thing I still have my 650.

    More to come I am sure
  8. ahalvor's Avatar
    447 Posts
    Global Posts
    450 Global Posts
    well it is a sad story, but personally if you are expecting tech support to be helpful then you should stick with phones that just make calls.
  9.    #9  
    I guess I should lower my expectations.
  10. #10  
    Your not the only one with that issue, I dont have a dock for my treo, I just have the USB+Power cord(s) and it does the exact same thing to me... It took a while to get the USB even to work, thanks to norton firewall things alover, after that was fixed I noticed just recently that it does the active sync every 5 minutes or so...

    Good news is it stops after a while.... but it is the quaintest thing really... I mean the phones pluged in so its not losing power, and thats the only thing that Im really worried about... Thankfully active sync doesnt seem to be very demanding (to the PC that is) Maybe theres a manual sinc option.... I mean the cord that comes with the phone has a button you can press on it... the manual says the button does nothing.... O.O Maybe its for manual syncing, if you disable the automatic one?
  11. #11  
    It is definitely NOT the unit! I am on my second unit because of syncing problems...and this new unit is having the same problem. After a half dozen syncs with the new unit over the last day and a half...BAM I get the error message and it will not sync.

    I have removed and reinstalled software several times on each unit with no luck. I have not tried the USB switch program....and the half dozen Treo Support techs have been absolutely useless....they have no clue what the problem is.

    With both units I installed new software and they both synced beautifully for the first day or two...then BAM nothing but error messages. The ActiveSync Troubleshooter runs about 7 or 8 scans but finds no problems.

    Anybody else having same problems syncing 700wx. I love my unit, but after 4 weeks and countless hours of trying to resolve the ActiveSync problems, I may end up going back to my prehistoric i500 that has synced religiously for the last 3 years.
  12. #12  
    Just downloaded Microsoft ActiveSync 4.5 beta version and everything now syncing perfectly. Try it. They have cleaned up all of the problems as far as I can tell.

Posting Permissions