Page 2 of 2 FirstFirst 12
Results 21 to 29 of 29
  1. #21  
    So...since this is a hack...can it be used free of charge (if I didn't have picture mail service)?
  2. ahalvor's Avatar
    447 Posts
    Global Posts
    450 Global Posts
  3. #23  
    I haven't had any trouble sending pictures but I can't view received pictures. I got a text to let me know I received pic/mail, I tapped the link and it goes to a url that shows a generic picture place holder with ABC on it.
  4. #24  
    I just installed this hack and my messaging does not work and I lost backgound pic. I tried reseting device from reset button and nothing works. I went ahead and uninstalled hack and still no messaging. HELP I don't want to wipe out device again I have to many apps installed.
  5. #25  
    This works great...but too bad you can't send a sound clip (VoiceSMS). I mean, there is the option to attach a sound clip, but either it doesn't work, or I can't figure out how to record anything.
  6. #26  
    time for me to try this. here goes nothing.
  7. #27  
    is anyone having problems sending pictures to cingular phones. i am having no problems sending to tmobile but when i send to cingular, it says retrieving picture but never shows up
  8. #28  
    I jsut tried sending a picture mail with this a while ago and i guess it never went through cause i never got a reply from the other person... but i was connected to the comp and found this file on there...

    a text file that shows a log of my MMS trying to send...

    mm1lib for WINCE wap2.0 (HTTP)version : [build : Jul 8 2005 16:11:14 ]
    log file level : 3

    name:Sprint PCS
    gateway port:80
    mmsc uri:
    retrieve quickly:1
    report allowed:1
    max send size:358400
    max retrieve size:99999999
    try count:4
    send recv timeout:5000
    lastack timeout:4000
    wtp max retry:8
    log file level:3
    enable wap2:1
    connection via:{436EF144-B4FB-4863-A041-8F905A62C572}
    log file path:\My Documents\UAContents\MMS Log\
    Using WAP2.0 HTTP directly

    dump m-send-req pdu's header:

    The transId is: 75968889122770679908
    The date is: 1161527336
    the from address is: +19152037716
    the To address is: 9152036851;
    the subject is: testing
    the message class is: 128
    the Priority is: 130
    the SenderVisibility is: 129
    the DeliveryReport is true
    the content type is: application/vnd.wap.multipart.related


    HTTP POST method url:

    the POST REQUEST HTTP header is:
    X-VzW-MDN: 19152037716
    User-Agent: utstar67kv1
    Accept: application/vnd.wap.multipart.related
    Accept-Language: en
    Content-Type: application/vnd.wap.mms-message
    Content-Length: 47140

    the RESPONSE HTTP header is:
    HTTP/1.1 200 OK
    Date: Mon, 23 Oct 2006 02:29:05 GMT
    Server: Apache/1.3.31 (Unix) Resin/2.0.5 DAV/1.0.3
    Content-Length: 54
    Connection: close
    Content-Type: application/vnd.wap.mms-message

    dump m-send-conf pdu's header:

    The transId is: 75968889122770679908
    The Mms Version is: 145
    the response status is: 128
    the response text is : Ok
    the msg id is: 000_22b525ad67d4d593

    /////////Send Result/////////Send Result: 0
  9. #29  
    Looks Greek to me....... I guess this app is about as good as the Palm Messaging app they took off the 750v...... I guess well just have to wait for the official w/wx update....
Page 2 of 2 FirstFirst 12

Posting Permissions