Page 1 of 2 12 LastLast
Results 1 to 20 of 24
  1. fondoo's Avatar
    200 Posts
    Global Posts
    325 Global Posts
    i wanted to share a registry tweak for the treo 700w.,m=1132411511

    download PHM Registry Editor
  2. #2  
    d'oh! please fix url!
  3. #3  
    I believe he's referring to this:,m=1132411511
  4. #4  
    Has anyone tried this out?
  5. #5  
    these are old reg hacks.

    since I use SkTools and Tweaks2k2, they do this already. Its one of the first things I did when I got my 700wx so I don't know how much faster it is, but in general, yeah it works.

    WMExperts: News, Reviews & Podcasts + Twitter
  6. fondoo's Avatar
    200 Posts
    Global Posts
    325 Global Posts
    i have and it does speed up the treo 700w
  7. #7  
    Yep, browsing seems faster too.
  8. #8  
    The difference is this hack changes the usage to 4096 whereas using the Tweaks2k2 hack only changes it to 2048 I believe.
  9. #9  
    I made the edits but got different data. Does the post say to change the cache size to 1000? and that will show as 1000(0X4069)? I replaced the d word value of 0 with 1000 and it shows 1000 (0X0003E8) for the cache size and ReplaceStoreCacheSize.

    What in the world did I do wrong?
  10. #10  
    Wow, I just id this to my 700wx and it noticably sped up my whole system. Things are much snappier.
    Jimmie Geddes
  11. #11  
    Jimmie would you mind telling me if you changed the d word value to 1000 and then showed the value as 1000 (0X4069) as the web site said.
  12. #12  
    I changed it to decimal 4096.

    And yes, the system is noticeably speedier, though I did not touch the activesync settings, I'm terrified of AS since everyone+dog keeps saying it's a ticking time bomb It works fine for me!!
  13. #13  
    I changed it to 4096.
    Jimmie Geddes
  14. #14  
    Doesn't look like anything sped up on my wx.

    Edit: Upon further analysis, it does seem like the phone responds much quicker once it is started.

    Edit2: We need to make sure decimal is checked and then put 4096, correct?
    Last edited by L3thal; 09/21/2006 at 07:48 PM.
  15. #15  
    OK thanks. I put 4096 in as the data value and then it made sense. It showed (0X001000) as the site said. I hadn't seen a post giving the value to change in that way before.

    They could have simply said, change the d word value from 0 to 4096

    Thanks for your help.
  16. #16  
    What am I doing wrong? I changed the values to 4096, clicked tools > exit and then soft reset. After the soft reset, the values are reset back to 0...
  17. #17  
    Hit OK when you change the value and after closing the registry editor wait a minute before resetting.
  18. #18  
    What does this line mean?


    I get the other changes but ios this saying chane the last 0x1 to 0x1??? Dont make sense... Isnt the () number supposed to replace the last value.. ? (In this case it already shows as 1 so I am confused).
  19. #19  
    The post was made by a fellow with an Axim, his registry setting are different than ours. Another user in that thread also commented that they only had to make 2 of the 3 changes since enable cache was already 1. It was 1 on my machine also.

    I haven't noticed any speed up. And the active sync trick has never worked on my wx or MDA. However the AS tricked has always worked fine on my 6700.
  20. #20  
    placebo effect.
Page 1 of 2 12 LastLast

Posting Permissions