Results 1 to 16 of 16
  1.    #1  
    After having had the wx for about a week, I'm running into weird problems with ActiveSync. Up until now, whenever I've plugged it in it's worked just as described.

    Now, however, the computer does not recognize it. Instead, I get this error message:

    Synchronization cannot be completed successfully. Reconnect your device and try again. If the problem persists, see the Microsoft ActiveSync Troubleshoort in Microsoft ActiveSynct Help on your Desktop Computer.
    That advice doesn't do the trick.

    I've deleted and resynced only to end up at the same dead end.

    Any ideas?
  2. #2  
    what i did is reinstalled the app, and everything started working fine.
  3.    #3  
    Quote Originally Posted by xplod4202 View Post
    what i did is reinstalled the app, and everything started working fine.
    Uninstall ActiveSync from the desktop and reinstall from the CD? Easy enough.

    Anyone know if the program is available online? I don't have the CD with me...

  4. #4  
    You can get AS 4.2 online directly from Microsoft, but I gotta tell you, I had the same problem you described, and this is what I went through.

    After getting that message, I uninstalled AS from my machine. Reinstalled. Same thing. Read around some posts, decided, ok, I'll just hard reset. After all, I can get it up and running in under an hour now (I've done it so many times). Hard reset, thinking, must be my phone... nope. Now I'm starting to freak out, because I can't get my contacts back into a completely clean phone. Uninstall AS again. Nothing. Sweating commences. Plug in my old phone, a 6700. Same error. More sweating. Finally make the call to export my .pst file to another machine, and I am able to sync.

    I restore my machine to an earlier period, when AS worked well, now I get what appears to be corrupted info on my Treo. Appointments duplicated, moved up by a day, all over the place. I say, ok, just re-sync with the good computer and replace all information... doesn't work. Now another hard reset, and I'm finally back to normal with my second machine.

    The question is, and I've looked all over the freakin' place, what the hell happened to AS that corrupted the transfer and screwed my Treo up so badly? Do I seriously need to repair/reinstall XP? Is some low-level driver the culprit? Anybody have a clue? I'm starting to hate this runaround.

    Is is the Treo? Has anyone had a similar issue? I never had this problem with my 6700, but there's also no way I'm going back to it either.
  5. #5  
    THIS IS NOT A PROBLEM WITH THE UNIT..IT HAS TO BE IN THE USB INTERFACE OR SOFTWARE ....I am now on my SECOND 700WX because at least a half dozen Treo Support techs have not been able to solve the problem that is reoccuring almost every other day now for four weeks!!. We finally decided to swap out the unit for a new one....did that two days ago and BAM after a half dozen successful syncs it happend again today!!!##@@!!** I am syncing via USB. I have a cradle that sits right next to my desktop.

    I have removed the software, re-installed a number of times...sometimes I do get it syncing for a day or or day and a half before it stops again. I am getting the SAME error message. The troubleshooting function on ActiveSync runs about 7 or 8 scans and finds no problems. I am at a loss for where to go from here.

    I depend on ActiveSync to keep my calendar and contacts up to date on a daily basis...I can not have a unit that will not function. All of the Treo Support guys seem to be at a loss on how to resolve this issue. I have spent countless hours fiddling with this thing with no luck. Will go back to my old i500 in another week or two if I can not resolve. I love my 700wx so this problem really sucks.............................
    Last edited by osbornem; 09/30/2006 at 08:21 PM.
  6. #6  
    Yup, same problem here....but not quite as bad.
    My issue is that I can sync with my PC fine once, then it does not recognize the device. If I reboot the PC, it finds it again and we are good to go....for a couple of times....then need to reboot the PC.

    Luckily, I need to sync very rarely, the only thing that I get from my PC is the contacts list, and that only changes about once a week...but it is still frustrating.

    My suspecsion is that it is with the USB drivers for this device, not the actual 700wx
  7. #7  
    Just finished downloading Microsoft ActiveSync 4.5 beta version and finally everything is syncing just fine again. Will continue to monitor over next few days/weeks...but for now I am very happy! Go to downloads for mobile devices.
  8. #8  
    I think you guys are definitely onto something. I started flipping out over this and have been wrestling with it all week. I am currently spending my Sunday reinstalling XP and apps because I can't take it anymore. Probably a bit overzealous, but I want a single good drive image to restore from, and if drivers and such have gone corrupted, I figured, why not... I had the time.

    But it is INFURIATING that NO ONE seems to be able to fix this. I think we need a ROM update and soon, because I love my 700wx, and I'm not going back to my 6700, but seriously, like osbornem said, I depend on this stuff to just WORK. When it doesn't, I am all sorts of upset.

    I know, a ROM update won't necessarily fix a driver issue, but they have to do something. My expensive BT headset doesn't work either.
    Just saw osbornem's last post! I'm headed over there now! Let's keep our collective fingers crossed, eh?
  9. #9  
    Looks GREAT! Let's hope this is what we need!
  10. ahalvor's Avatar
    447 Posts
    Global Posts
    450 Global Posts
    I have been running 4.5 without issue. It seems a little slower than 4.2...but I am sure they will work that out before it becomes final.

  11.    #11  
    Awesome guys. Thanks for your hard work on this. I'll try 4.5 tomorrow.

    Just a few more facts to add:

    1. When the Treo is no longer "recognized," it is seen as a "Guest."

    2. In this state, desktop apps can still be installed.

    3. The device can still be explored via the desktop.

    So, this appears to be a conduit issue between Outlook (or the PIM files on the machine) and the wx. It's not a total failure of the desktop machine to be able to interface with the Treo.
    Last edited by MHR; 10/02/2006 at 12:03 PM.
  12. #12  
    I'm having the same problems...all of a sudden after Active sync working fine I can now no longer sync Will try to remove and reinstall and see what happens.
  13. #13  
    I am having the same issues and i am growing tired of uninstalling and reinstalling it. I think we all need to cmplain to Palm about it, and maybe they will make an upgrade for the ActiveSync.
  14. #14  
    I installed the 4.5 Beta 2 and so far everything is ok.
  15.    #15  
    Quote Originally Posted by davetati View Post
    I installed the 4.5 Beta 2 and so far everything is ok.
    I've just installed this, too, and re-synced. It seems to be working.

    **Fingers crossed**

    Unless and until 4.5 fails, people should try this.
  16.    #16  
    Quote Originally Posted by MHR View Post
    I've just installed this, too, and re-synced. It seems to be working.

    **Fingers crossed**

    Unless and until 4.5 fails, people should try this.
    That didn't last long.

    It just failed on me.

    I'm a "Guest" again.

Posting Permissions