Results 1 to 6 of 6
  1.    #1  
    I am new to the 700w and to WM5 devices so pls bear with me.

    I have my 700w configured to sync over the air with my corporate Exchange server using the EVDO connection. Works great.

    However, when I plug my 700w into the USB cable, I am not able to access any internet applications on the 700w (PIE, Exchange Sync, etc all fails).

    I have also noticed that in the Active Sync window on my PC, I get an error that says:

    "The server could not be reached. This can be caused by temporary network conditions. Support Code: 80072efd"

    I suspect it is related the HTTP proxy here at work, but I can't find a setting in ActiveSync to configure a proxy.

    I have tried using RNDIS and Serial on the Treo. It syncs with the PC just fine - only the network stuff is screwy.
  2. SJO99's Avatar
    19 Posts
    Global Posts
    20 Global Posts
    This too happened to me & after a great deal of research I think that I solved it. When you connect via USB through your company network you probably have an IP assigned by the "system". When you disconnect & want to use EVDO ActivSync still wants to use the IP address previously assigned. The easiest fix is to simply close the ActiveSync program & re-start it after you disconnect the USB cable. This worked for me!
  3.    #3  
    I semi-solved the problem by configuring ActiveSync on my PC to use the "work" network and configuring "work" on my Treo to use the company proxy.

    Now exchange sync works over the air and through my laptop when connected by USB. However, other network apps (like PIE) do not work. I assume they are still trying to connect with the non-proxied network.
  4. #4  

    I have a treo700wx, and it used to sync with AS normally, until this Friday when I start getting this message:

    "The server could not be reached. This can be caused by temporary network conditions."

    Support code: 0x80072EFD

    Iíve done multiple things to try and figure out the problem: soft resetting, hard resets, uninstall/reinstall active sync (I installed AS 4.5 about a week ago and was working fine). I can sync only to my PC but not to the exchange server.

    I cannot connect to any website using the IE or sync my hotmail. This was working fine before.

    This problem start happening when I synced to install IGuidance program on my treo. I though it was because I didn't not open the Outlook before starting to run AS 4.5 but I have not connecting to this through my laptop VPN.

    Any ideas how to solve this issue. I have spent so many hours researching the Internet without no success.
  5. dukhead's Avatar
    21 Posts
    Global Posts
    23 Global Posts
    its something strange with that cable, i have been using bluetooth. It throws my whole laptop off the network at both home and work.
  6. #6  
    I hard booted my treo 700WX and unistalled and re-installed AS 4.5 on my laptop. Now I have the following situation:

    1. Sync with cable: Error 85002003 "The server could not be reached. This can be caused by temporary network conditions". On the treo it reads " cannot connect with current connection setting". This problem is only for the exchange server, Windows PC connection is fine.

    2. Sync wireless: Working fine

    Any idea how can I sync again with the exchange server using the cable?

Posting Permissions