Results 1 to 3 of 3
  1.    #1  
    OK, so I'm about to give up with On Demand that came with the Sprint 700wx, uninstall it and never look back (ya right...).

    I have been getting some errors _pageOne.exe errors (posted this on some other thread) and it's been doing this again and again, it doesn't matter where I go in the On Demand application, usually within 40-50 seconds it gives me the error.

    I have tried to go back to the sprint CD that came with the WX to find On Demand and could not find it. I figured it would be there since On Demand came with my 700wx, but it's not there. Can anyone attach or send me the _PageOne.exe file located in the Program Files -> Handmark -> OnDemand folder? I'd like to see if its that one file thats the cause since all the errors are pointing to it.

    Fellow treo user,
    -Proud Treo 750V (UMTS), 700WX (EVDO) and PPC-6700 (EVDO) owner on the go...

    <a href="" target="_blank">OLY's GADGET PHOTO BLOG</a
  2. #2  
    Hi Oly,
    I had some troubles on a 700p with On Demand which were caused by an inablility to update itself. It sounds like a different problem but you might search for temporary files that On Demad creates and move, rename, or delete them to see what happens. On the 700p the program can evidently be re-installed by a program in rom called OnDemandbootstrap or something similar to that. I solved my own problem on the p by looking at the OD-temp7-OnDemand file and noticing that in the code there was a link to a file on Handspring that allowed me to update (which I manually downloaded onto a PC, and transfered it into the Treo) and that solved that issue. Before I got to that step though, I was also successful in deleting all OD cache, and the program went through quite a process recreating all of it again which might be worth a try as well. I can't think of anything else exept to say that it was painful for me as well to have this problem in the app, and maybe one little thing one says will lead to a solution. Maybe someone else will jump in and address the specific problem you are haveing.

    Good Luck!
  3.    #3  
    Thanks copernicus...

    I'm going to try removing the temp files, like you said.

    I'm trying trying to avoid doing a hard reset so I'll have to see if I can get to the ROM and rerun the install files (It doesn't sound like fun )

    Speaking of hard resets, to tell you the truth, the 700wx has been so stable for me (no crashes yet...knock on wood) I still think it's running palm OS hidden and rebadged with WM5. It's just that good!!!

    I'm sure On Demand runs much smoother on the PalmOS so if all else gonna give up on this application... (I'll have to find an alternative 411 directory program that adds addresses to my WM5 contacts.... an awesome feature that On Demand offers!)

    -Proud Treo 750V (UMTS), 700WX (EVDO) and PPC-6700 (EVDO) owner on the go...

    <a href="" target="_blank">OLY's GADGET PHOTO BLOG</a

Posting Permissions