Results 1 to 4 of 4
  1.    #1  
    Hi everyone ...

    I have a Treo700wx and set my alarm last night for 7am this morning. It went off right at 7am, but now it won't stop! It keeps going off every minute or so, and I turned it off in Sound & Notifications in systems and even rebooted ... it still persists.

    Can someone help? I even have my notifications turned off, and been rebooted several times
  2. #2  
    I had the exact same thing happen to me last night. I ended up having to hard reset and restore from the previous days backup........
  3. #3  
    i dont understand why but it has something to do with notifaction que. if you run a program like memmaid, which is for memory, it has a clear notifaction que deal. this worked for me. what i use is " spb time " it's not free but doesn't have bugs like the wm5.0 alarm does. this was and has been a problem with the other wm5.0 phones as well. i'll post a link to another thread in a bit.
  4. #4  
    I ran memmaid and cleared the notification que when this happened, however it didn't solve anything. YMMV

Posting Permissions