Results 1 to 10 of 10
  1.    #1  
    Per this thread there are a few different Sprint PCS usernames and passwords to juggle.

    I changed PCS Vision User name and suddenly the default sprint web search starting asking for a password?! Weird weird weird. I called in and changed my pwds, to no help. Then I changed my vision username and password again and suddenly everything happy there.

    Still can't get sprint's SMTP server to take anything I give it, though. Grr.

    Anyway, the point of this post is that if your search suddenly goes haywire, go through and verify (or even possibly change!) the following:

    --Personal Info
    Power Vision Username
    Power Vision Password

    --My Online Tools
    ----Sprint PCS Mail
    ----Settings and Passwords.
    PCS Mail Password.

    Read the linked post above. Unfortunately, I can't quite pin down what fixed it for me beyond a bunch of random stuff I kept trying to get correct.

    Now if I could only get SMTP back.
  2. #2  
    Ummm... I found out a LONG time ago (When Sprint started Vision.. and they appended a "1" to everyones email) NOT to mess with these passwords for Power Vision.. it only causes trouble.

    (On another note, I find it odd that the Sprint reps on phone AND at store have total aaccess to your sprint account password... seems too accesible).

  3.    #3  
    My search just broke again. BLARGH.
  4.    #4  
    So I called sprint Tech support and we did the ##774 + my MSL and then the ##3282 to reprovision the data services. Still no dice.

    I'll post some screenshots later, maybe. It's weird - everything works like a champ except this - I'm thinking that something about that today plug-in isn't getting updated with the proper settings and so it's improperly trying to start the network.

    Or at least I did think that. The search appears to get routed through

    Now, if I try to navigate to from my desktop - it works fine. If it enter that address manually in PIE, it does not. edit: it allows me to get there by manually entering the url via wifi!! Also: if I turn off the phone th today search works via wifi.

    So: it works for everything except EVDO access on the treo. Is this not just freaking weird?

    Anybody have any ideas?
  5.    #5  
    Ok, I'm sorry this is such a thread of one - but it's working again - for no discernable reason. Cycling the phone off and on didn't work. But cycling it off, using wifi to access the page, then removing wifi and cycling the phone back on again did.

    Something is rotten in the state of denmark.
  6. smeg36's Avatar
    414 Posts
    Global Posts
    428 Global Posts
    Mine isn't working at all to begin with. I just got my 700wx, and wanted to try the Sprint search before switching it to Google, but I got the popup asking for the user name and password straight off. Where do I find the user name and password? I can find a user name under my existing data connections, but have no idea what the password would be.
    Device: Sprint Touch
    Accessories: Jawbone 2, 6GB Sandisk miniSD
  7. #7  
    haha..I thought this was a fluke on mine.

    today was the 1st time I tried the Sprint search (I hear it's pretty good) and I get the stupid password screen too...couldn't log in either. I finally gave up.

    WMExperts: News, Reviews & Podcasts + Twitter
  8.    #8  
    Happens intermittently to me.

    The SUPER annoying thing is now the MSN search doesn't have links to go to the full pages on the search page anymore.
  9. #9  
    Quote Originally Posted by septimus View Post
    Happens intermittently to me.

    The SUPER annoying thing is now the MSN search doesn't have links to go to the full pages on the search page anymore.
    that was the whole reason I was going to try it out! blah.

    WMExperts: News, Reviews & Podcasts + Twitter
  10. #10  
    Mine's broken as well. It worked earlier in the week, however. Oh well, Sprint!

Posting Permissions